1 Reply Latest reply: Aug 17, 2012 5:15 AM by richendes
richendes Level 1 Level 1 (0 points)

Hi, I'm trying to update the firmware on my MBP 15" (MacBookPro6,2) but I'm having trouble. I want to update to 1.9 (yes there is  an update to 2.3 or something but this requires lion which I have no intention to upgrade too), this says it requires 10.6.4 so one would assume that thats a minimum requirement but no it seems that 10.6.8 is an invalid system. Is there anyway around this? I think this update might have been missed when I got the machine as it went from 10.6.3 to 10.6.5 and missed 10.6.4. I think this update is the cause of the vain in my system, that is the external screen flickers, as the update says "it improves compatibility with external displays." (http://support.apple.com/kb/DL1098)


MacBook Pro, Mac OS X (10.6.8)