Previous 1 4 5 6 7 8 Next 111 Replies Latest reply: Mar 10, 2015 8:53 AM by Peter J Shaw Go to original post
  • DesCarrington Level 1 (0 points)

    I resolved it by going into mail preferences, general tab & changing the sounds to "none" and unchecking "play sounds for other mail actions".

    Then I quit mail from the top menu bar. I restarted mail, went back into preferences did the opposite: changed sounds to "new messages sound" and checked "play sounds for other mail actions", I then quit mail again from the top menu and then reopened it. Magically, my whoosh was back.

     

    Sometimes it's easier than you think

  • Lou Catania Level 1 (0 points)

    I have tried dozens of fixes for no new mail sounds and this script is the first one that works.  Thank you Mikaeldo88

  • Starcloud44 Level 1 (0 points)

    I have the same problem with my brand new Mac Book Pro. I have spent hours and hours with Apple Care and they have tried everything under the sun and it hasn't worked so far.

    Restarting the computer or connecting to Airplay/Apple TV seems to help, but my mail sounds sometimes work and sometimes not.  I am so frustrated!


  • Tom in London Level 4 (1,610 points)

    Still no fix.

     

    Being able to get sound notifications is important for me, because when I'm away from the computer I need to hear when an email message comes in. Some of these messages are very important and require a quick reply.

     

    I have sent feedback to Apple using the "provide mail feedback" option in the Mail menu.

  • Tom in London Level 4 (1,610 points)

    Still hoping for a fix.......

  • Peter J Shaw Level 1 (0 points)

    I thought I had the same problem until I checked and turned up the Alert Volume in System Preferences/Sound/Sound Effects tab/ Alert volume.

  • Peter J Shaw Level 1 (0 points)

    I thought I had the same problem until I checked and turned up the Alert Volume in System Preferences/Sound/Sound Effects tab/ Alert volume.

Previous 1 4 5 6 7 8 Next