Previous 1 4 5 6 7 8 Next 111 Replies Latest reply: Mar 10, 2015 8:53 AM by Peter J Shaw Go to original post
  • P. Phillips Level 1 (140 points)

    I have just sent Apple a bug report on this issue. Will post back if / when I hear back from Apple. I am not holding my breath as this issue has been around since SL. :-(((

  • Qubits Level 1 (0 points)

    Well... the more of those they receive the bigger the urge they'll feel to solve it...


    How did you do it? I will do it myself in the same way

  • P. Phillips Level 1 (140 points)

    1- Open Mail App

    2- in Menu Bar under MAIL use PROVIDE MAIL FEEDBACK

    3- it will lead through the procedure and take you to the specific webpage.


    P. Phillips

  • IpadinParadise Level 1 (55 points)

    Wow, I cant believe this issue has not been fixed yet.  I am a mac newbie, just got my first mac, refurbished mid 2012 13" standard MBP, on 1/25, and cant follow some of these more advanced steps to see if they might work.  And actually I just thought it was something that I didnt have set right hence my finding this post in my Safari search for "why doesnt my Mac make sounds when receiving Mail or an Imessage".  My unfortunate issue is that I have an iPad that has in the last few days quit making sounds for incoming Mail or iMessages not to mention the swoosh that it did on outgoing.  I just really liked that feature.


    And of course, like every other griper, I want to blame my Mac because I had to do a restore, by connecting to my MBP, of my iPad for some other issues it was having and after that I noticed no sound.


    I guess this is not an important issue to Apple.

  • tomjam Level 1 (0 points)

    I had the same problem with MBA3,1, no mail alert sound (nor income or sent) after upgrading to Mountain Lion. Well, I do not know if this solution will work for everybody, but this imediately worked for me:


    1) Go to System Preferences - Notifications

    2) on the left (In Notification Center) pick Mail

    3) uncheck "Play sound when receiving notifications"


    This solution sounds logical, since possibly both Mail and Notifications wanted to play some sound... After I unchecked that, it went OK. I will write here if the problem will get back.

  • IpadinParadise Level 1 (55 points)

    “both Mail and Notifications wanted to play some sound... After I unchecked that, it went OK. I will write here if the problem will get back."   Nope, that makes no sense.  On the Mac in Settings, Notifications sets sound FOR  Mail, not in addition to it.a

  • OgdenEnigma Level 1 (0 points)

    This definitely worked for me! 


    1) Go to System Preferences - Notifications

    2) on the left (In Notification Center) pick Mail

    3) uncheck "Play sound when receiving notifications"




  • P. Phillips Level 1 (140 points)

    Does not work for me. The only time I receive a sound for new mail is when apple mail is already open and a new message is received. Otherwise, no new mail sound.

  • Montrose Level 1 (5 points)

    Well 10.8.3 DID NOT RESOLVE MAIL SOUNDS ISSUE.  The only thing that helps is to deselect power nap.  This has been an issue since the summer of 2012.  It has been in the forums, discussed with tech support, and also supposedly been seen by Apple Engineers!  No wonder apple stock is down 40%.  The company is either not interested in responding to its customers or is not capable or competent do deal with the problem.  Having been an apple fanboy for multiple apple products for over 11 years, I'm not only disappointed but disgusted.  I am beginning to lose confidence in my once loved and admired Apple Company.  Maybe if Steve Jobs were around, he would have responded to my emails.  It's not a big deal with power nap off as it functions just fine for me.  However, I can't understand why such an obvious and reproducable issue still has not been addressed.

  • Paradise Pete Level 1 (10 points)

    As far as I can tell nothing has changed in Mail. Even the copyright notice still says 2012. And astoundingly, emails still disappear under certain conditions. I'm beginning to think nobody's even working on the app. I've been using Macs since the original 1984 128K Mac, and I can't recall a time when Apple seemed so sloppy.

  • Tom Sheppard Level 1 (20 points)

    I agree with Paradise Pete entirely. There are several long-standing problems with OS X and the biggest impediment to getting fixes seems to be iOS. Apparently, Apple is putting most of their efforts into iOS and letting OS X languish. With  well over $100 billion in the bank you'd think they could afford a few more good people.


    Apple's policy seems to be to never admit to problems, let their customers thrash around in the dark, and trust that we'll continue to buy whatever they put in front of us. That's a recipe for long-term pain.


    My assumption now, given the history of this problem and this other 75-page problem I'm experiencing <>, is to assume that any bug I encounter will never be fixed.

  • P. Phillips Level 1 (140 points)

    Resolved the issue on new iMac late 2012 but NOT on MacBookAir July 2012

  • P. Phillips Level 1 (140 points)

    Update - does NOT resolve the issue on brand new iMac nor on latest MBA.

  • garyandgloria Level 1 (0 points)

    It has taken me a while to figure it out after installing Mountain Lion, which I wish I never did but I followed the advice of taking off the checkbox in Notifications Mail "Play Sound when receiving Notifications" and for some weird reason, it is now working. Go figure... am I crazy or don't you want to play sound when receiving notifications, which I assume would be the same as receiving new email? Am I reading this wrong?


    AND I went to Activity Monitor and quit audio that someone suggested and between the two, it is working.


    NOW if they could only figure out why my Mac takes 45 seconds to boot up and shut down.....

  • michluvsboston Level 1 (0 points)

    This worked for me!

Previous 1 4 5 6 7 8 Next