0 Replies Latest reply: Aug 7, 2012 8:36 PM by keith contarino
keith contarino Level 1 Level 1 (5 points)

Yesterday I tried using CCC to clone my hard drive to a 2TB Lacie external hard drive I purchased at local Apple store. All I did was follow CCC instructions but after 3 attempts and communicating with CCC help I've given up. But I have a problem in that I partitioned my HD into 2 and cannot delete the bottom partition to regain the 120GB there. I'm trying to copy and paste here but so far can only copy this:

 

  Disk Description : Hitachi HTS545025B9SA02 Media  Total Capacity : 250.06 GB (250,059,350,016 Bytes)

  Connection Bus : SATA  Write Status : Read/Write

  Connection Type : Internal  S.M.A.R.T. Status : Verified

  Partition Map Scheme : GUID Partition Table

 

I'll try to describe as best I can. The Partition Layout:

pulldown is greyed out but says "Current"

 

The top partition is called Macintosh HD and is mostly blue. When I put my pointer on it this comes up; "This is the startup partition. You can't erase it. Size 124.6GB. Available Space: 30.03 GB"

 

The bottom partition is called Macintosh HD2 and is almost all white. When I place the pointer over it; "Size 124.47 GB. Space Available 118.74 GB"

 

On the right hand side of the screen there are instructions, "To erase and partition the selected disk, choose a layout from the Partition Layout pop up menu, select options for each partition and click Apply."

I can't do this because the pop up menu is greyed out.

I can change the size of the partition which doesn't help.

I tried simply clicking on the Macintosh HD2 partition and clicking the "-" box but could not unmount the partition.

"Options", "Revert", and "apply" all are greyed out

I can highlite Macintosh HD2 on the left hand side and click erase to erase any data on it, but don't hinkthat's a very good idea.

 

I just want to restore the HD to it's original single partition and try another shot at cloning, maybe with SUPERDUPER. Any  help would be greatly appreciated.

Thank you.

Keith


MacBook (13-inch Mid 2010), Mac OS X (10.7.4)