0 Replies Latest reply: Aug 8, 2012 4:49 PM by firefighterjeff
firefighterjeff Level 1 Level 1 (0 points)

Hey all

 

I recently received a replacement iPhone 4S 64GB after my former one had some technical hardware issues.

 

My problem is this:  After about an hour or so into my iCloud restore of my iPhone, I receive an error message stating that my WiFi has been disconnected which leaves me with no option but to start the process over again.   I've searched online for a resolution and have tried the following:

 

1.  Tried a different WiFi network

2.  Assigned a static IP to my connection

3.  Kept the screen active by regularly tapping on it during the restore process.

4.  Removed the sim card immediately after iPhone activation

 

Ive used a wifi network with both a Linksys/Cisco and a Netgear router - still the same problem.

 

None of these things has resolved the issue and its driving me crazy.  Since there is no other way to access the iCloud backup other than via WiFi, I'm essentially left high and dry and I'm unable to restore my phone.  Yes, I've now learned the hard way to do a manual backup to iTunes on my iMac, but as for the problem at hand, I'm really in need of assistance to fix this issue.

 

I know I am not the only one out there having this issue.  Anyone ?


iPhone 4S, Mac OS X (10.7.2), iPhone 4S with 5.0.1