Previous 1 2 3 4 Next 56 Replies Latest reply: Jun 1, 2015 7:48 AM by tsoanes1
Marcus Muench1 Level 1 Level 1

This weekend I upgraded from Lion to Mountain Lion, and most things work fine. I use an USB hardrive for backups, it's the same volume I used under Lion. Mountain Lion was able to continue using it, so I did not lose the history of my documents. So far, so good.


But: From time to time backups get really big. One example: This morning the backup that finished at 10:30 was about 50 MB at size, which is ok. The next backup started at 11:15 (and is still in progress), and while backing up, the estimated size grows and grows. Currently it's about 26,55 GB estimated, with 24 GB already backed up. But I did not produce more than 26GB of new or changed files, I just visited some websites, read news in Reeder and read some emails with


I saw this behaviour several times since monday, which lead time machine to clean old backups (previously I had backups from March, now the oldest backup is from May). What causes time machine to think that there is so much data not backed up, and why doesn't time machine know the size of the backup before copying the files, as it did in Lion?


Any suggestions?



Macbook Pro 15, Mac OS X (10.7.2), 4 GB RAM, 512MB Video RAM. 320 GB Harddrive
  • Linc Davis Level 10 Level 10

    Are you using a virtualization product, such as VirtualBox, Parallels, or VMware? The large virtual disk files that it creates should not be backed up with TM.

  • putnik Level 3 Level 3
    Mac OS X

    I recommend Pondini's User Tip on Time Machine:



    See item D4, but suggest that if you have more than one partition, you need to mutually exclude the one from the other in TM Preferences or  it will do what you describe.

  • Gilby101 Level 1 Level 1

    I have something similar.  On three of the last 4 days, I have one TM backup which is about 56GB.  And this is when I have not (knowingly) done anything to create 56GB data.


    But, I have found something very odd.  I have a large backup today.   I then look at the previous hour's backup - it is missing /Applications, /System, /Library, etc.  (it does have /Users and /opt).   Given that, it is not surprising that the following backup is very big when it needs to redo /Applications, etc. (about 56GB).


    So the strange behaviour is not the big backup, but the small one that preceded it!!


    The .Backup.log and .exclusions.plist (in the TM backup location) look normal (or should I say no different to any others).  In partciular the .exclusuions.plist doesn't have extras.


    The entries in system.log look normal to me, as well.


    And today, the small backup was at 4:22 am when I was fast asleep.


    Is your behaviour like this Marcus?

  • Marcus Muench1 Level 1 Level 1

    Yes, I use VMWare, and I know that changes in the virtual harddrives cause big changed files, it was also my first guess that it had somethig to do with that.


    But I used VMWare under Lion, and did not cause such big changes. And the virtual harddrives are segmented into 2GB files, so that's no reason for backups for growing more than 60GB (all my virtual machines in sum are not that big!).


    Also, between the backups I mentioned in my original post, I did not even start VMWare. I just read some mails and visited some websites I visit regularly.

  • Marcus Muench1 Level 1 Level 1

    I cannot really confirm that now. The backup that was in progress grew up to 63GB and then my time machine harddrive was full, so time machine quit with the message "harddrive unexpectedly full". All following attempts to create a new backup failed, so I decided to clean the partition and start a new set of backups.


    In the harddrive manager I saw that the harddrive had MBR partition sceme and not GUID, in other posts I read that that could cause some problems under Mountain Lion (those posts were about time machine backups and NAS, but maybe USB attached drives also make problems). So I changed that and created a fresh partition for time machine.


    But as far as I remember I also noticed some of those folders you mentioned missing in some backups (but I am not 100% sure). I used GrandPerspective with filtered scan "no hard-links" on one of those backups where time machine backed up many gigabytes, and according to GrandPerspective the backup was only a few megabytes big (which was the expected size). So time machine under Mountain Lion is really confusing me.


    I keep an eye on my new backup partition and Mountain Lions behaviour.

  • Marcus Muench1 Level 1 Level 1

    Unfortunately I am not sure what you mean with "item D4". If you mean FAQ item 4, I am using the external harddrive only for this Mac, it is partitioned with only one partition (but the sceme was MBR, which I changed to GUID yesterday, see my answer below), and the bootcamp partition is excluded.

  • J Boreham Level 1 Level 1



    I'm having the same problem - all my backups are at least 20GB.


    I've recently started to use VMWare to remote on to a virtual machine at work - how do i go about excluding those files from the Time Machine backups? I've excluded the MokaFive application(s) from the application list but do i need to exclude anything else?

  • jandavid Level 1 Level 1


    I'm having the same problem and I do not have VMWare so I doubt it is related to VMWare.

    I have an external 2TB USB disc set up for Backup and experience huge backups. Backing up once a week would result in backups over 170 GB each time. I have erased all backups and done a fresh backup on the disk which gave me my disk space back. And now I've done a second backup which took already a few hundred MB. I've tried it again and a third backup which I ran manually less than a minute after the previous would still backup 255 MB of data??? I think that's a Mountain Lion problem bc. before that I remember that when I wanted to backup before shutting down the computer but was not sure whether it had backed up or not and did backups where apparently nothing had changed only took a few kB!!! Any ideas?


  • acekz Level 1 Level 1

    I am having the same issue using a seagate 2TB gofex drive. I ran into this problem and ended up formatting the seagate last night. I hadn't made the connection to Mountain Lion until reading this post.


    So after the format, i ran the TM backup and it backed up my 289 GB successfully and only took all night, but was pretty fast compared to before i formatted.


    HOWEVER, 2 hours after it was done, i shut down and restarted.

    I then tested the TM backup again and it said it was backing up 65GB!!!

    i have done nothing on this computer all afternoon!!!!!


    I would realy like to know what the issue is.

    I only have one partition on my Mac and the seagate.


    Only thing different is mountain lion, i guess.

    i don't use VMware.

  • nwind Level 1 Level 1

    I have similar problems on my MBP with retina. Each Time Machine backup is 2GB to 3GB with minimal or no changes. All VMs are exluded. It wasn't this way with lion.

  • acekz Level 1 Level 1

    So what do we do? I can't get a full backup to complete with TimeMachine and when it finally does, it starts it over at any little bump.

  • Jose Rodriguez Alvira Level 1 Level 1

    have encountered the same problem 3 times!!! But I fix it today!!!!! This is what I did:


    1. turn off Time Machine
    2. eject and disconnect the external hard drive used for TM
    3. restart my computer
    4. Go to Library/Preferences and delete and
      NOTE: this is not the Library under your user folder. Click Go on the  Finder and select Computer. Select your hard drive and there is a Library folder for all users. Thats the one!
    5. Reconnect your TM disk. If the system asks if you want to use the disk for TM, say decide later.
    6. Open System Preferences > Time Machine and select the disk again. You will not see your previous backups, but they are there, don't worry.
    7. Set up again any exclusions you had before.
    8. Turn TM on and do a backup. In my case it was larger than the previous one but it may be due to the fact that I removed one of my previous exclusions.


    Any way it went OK!!!!

  • Richatom Level 1 Level 1

    Same issue here. Every Time Machine Back up is about 20GB - no way am I generating that amount of data change on a daily basis.


    The size of backups is independent on whether I am running a VM or not. With VM off, I still get huge backups.

  • Jose Rodriguez Alvira Level 1 Level 1

    Several days since I deleted the plist files and TM is working perfectly. Try that..,

Previous 1 2 3 4 Next