1 2 3 4 Previous Next 55 Replies Latest reply: May 29, 2014 9:29 AM by gsdgrad05 Go to original post
  • 45. Re: Mountain Lion: Time Machine Backups Get Very Big!
    Gilby101 Level 1 Level 1 (0 points)

    Once your backups are back to normal (after the large backup) you should have a good backup which you can use for a restoration.  But do go and check (Enter TM) that System, etc. are all there.

  • 46. Re: Mountain Lion: Time Machine Backups Get Very Big!
    mrkgoo Level 1 Level 1 (10 points)

    Thanks, Gilby. Good to know.

     

    Any news on the cause or progress in a fix?

  • 47. Re: Mountain Lion: Time Machine Backups Get Very Big!
    mrkgoo Level 1 Level 1 (10 points)

    I wodner if this issue has been fixed in Mavericks?

  • 48. Re: Mountain Lion: Time Machine Backups Get Very Big!
    Gilby101 Level 1 Level 1 (0 points)

    No, it is not fixed in Mavericks!

     

    My TM has not backup up /Applications etc for 2 days with the same problem as before.

  • 49. Re: Mountain Lion: Time Machine Backups Get Very Big!
    mrkgoo Level 1 Level 1 (10 points)

    That is unfortunate to hear.

     

    Have you restarteda  new Time Machine on Mavericks? I have, jsut incase it's like a corrupte .plist or something.

     

    I have only seen the issue once on Mountain Lion, but since it has happened to you on MAvericks, I will try to keep an eye out for it.

  • 50. Re: Mountain Lion: Time Machine Backups Get Very Big!
    robarmo Level 1 Level 1 (0 points)

    Hi - I've been battling with this all day and think I may have found the cause:

     

    I think Spotlight may be trying to index the back up drive as Time Machine is running - creating a vicious circle of the index constantly updating and Time Machine trying to back up the growing index....

     

    I don't know if it is a coincidence but today I tried backing up with Time Machine for the first time since updating to 10.8.5 and experienced the "total backup size begins to increase once it gets to about 90% complete problem".

     

    A 1.5GB back up swelled to over 10 times the size before I cancelled it, with subsequent attempts allowed to run until the drive was full and it errored out. I should note my back up drive was running low on space, but should still have easily been adequate for today's backup.

     

    I tried all the suggestions I could find (manually deleting the "in progress" file from the time machine backup folder, deleting the Time Machine preference file, repairing permissions and verifying the disks etc.) without success.

     

    Anyway, with Time Machine switched off but the backup drive still attached and mounted on my desktop, it spun up and there was constant disk activity for several minutes. On a hunch I wondered if Spotlight was indexing my back up drive...

     

    I added the back up drive to the privacy/items to exclude section of Spotlight prefs and tried running Time Machine again.

     

    Straight away I knew something had changed - the back up was going painfully slow (in KB increments) but I let it run and it sped up and the progress bar reached 100%!!!! Followed up by 5 mins of "cleaning up".

     

    Having run several subsequent successful back ups - it appears to be fixed!

     

    To sum up - check if your back up drive is listed under Spotlight's privacy tab in System Preferences. If it isn't in the list then add it. A dialogue box will pop up saying that Spotlight will still index the drive, which is a bit confusing, but this did the trick for me - hopefully it will work for others too...

     

    Rob.

  • 51. Re: Mountain Lion: Time Machine Backups Get Very Big!
    mrkgoo Level 1 Level 1 (10 points)

    Rob, that sounds like a different issue than we were discussing.

     

    We were talking about system folders being excluded from the backup for some reason, then re-included later, causing a massive backup size.

     

    OF cours,e it could be related to indexing as well, but it doesn't sound exactly like your issue. For the record though, I've seen a similar issue that you were expriencing (slow incremental backups that take a long time).  They usually resolved with some time.

  • 52. Re: Mountain Lion: Time Machine Backups Get Very Big!
    Tigervision Level 1 Level 1 (10 points)

    Rob...

    I am having the exact same problems... I am trying to back up my new rMBP to a new EHD... at 90% or so, the total backup size starts to climb.... After an extra hour I stopped it.  I did that twice.

     

    Currently I am running a new backup trial after deleting the plist.

    So I will see what happens and then try your idea.

     

    Were you using a Time capsule or EHD?

     

    Thanks.

  • 53. Re: Mountain Lion: Time Machine Backups Get Very Big!
    Tigervision Level 1 Level 1 (10 points)

    I deleted the plist as Pondini A4.

    I have reformated my EHD (and mac os j).

    At about 90%.... total backup size begins to climb....

     

    I am trying Rob's method and added EHD to be used for backup to Spotlight privacy.

     

    This is a brand new rMBP 13".  I used migration assistant to transfer my old data from MBP 2009.

     

    Any one have any suggestions??

    Pondini???? 

     

    Thanks.

  • 54. Re: Mountain Lion: Time Machine Backups Get Very Big!
    Tigervision Level 1 Level 1 (10 points)

    I tried to add my EHD that is being used to Privacy Spotlight.... Still didn't work.

    Any suggestions?

  • 55. Re: Mountain Lion: Time Machine Backups Get Very Big!
    gsdgrad05 Level 1 Level 1 (0 points)

    Linc, your suggestion for excluding Parallels Virtual Machine (Windows7.pvm) from the TM backup worked! My time machine backup before excluding this data was 113 GB, now Time Machine is running a backup of 6 GB only. Many thanks!

1 2 3 4 Previous Next