Previous 1 2 3 4 Next 47 Replies Latest reply: Aug 24, 2012 5:52 AM by Gadget Go to original post
  • Gadget Level 1 Level 1 (25 points)

    Agree that the system shouldn't perform a downgrade (the old Software Update never seemed to have that problem), but I read your post to say that's what it tried to do, even if it wouldn't complete it.  I simply supplied a method of avoiding the scenario in the first place.  In my case, when I realized what the problem was, I completely removed 2.10 and manually replaced it with 2.09.  A bit later, once I had determined that it was the postscript plug-in in 2.10, I simply deleted the plug in until 2.11 was released.  In the interim, to avoid having the App Store's software update try to install the bad guy on my other systems (and dealing with my wife inadvertently installing it), I simply told the App Store to hide the update on our other machines. 

  • csteelooper Level 1 Level 1 (10 points)

    I fully understand the goal of your post. I downgraded to 2.09 and stayed there; never installed 2.10 again. Until I read Upton666's post about how to resolve 2.10's issue. I decided I was going to try the steps for myself. Then, when I ran the App Store (i.e. Software Update), I noticed 2.11 was available. So I thought: heck, I'm just updating straight to 2.11, and succeeded. Even thogh SU then reported 2.10 to still be available for installation, when I inadvertently clicked the Update button, the rest of OS X apparently thought otherwise. 2.11 was not actually downgraded to 2.10.


    If I knew in advance how to Hide Updates in Mountain Lion, I would probably have taken that short cut. However, Google failed me on this occasion. That's where I thank you, Gaget, for telling me how to do it in Mountain Lion. I shall remind this for when such a case shows up again.

  • Gadget Level 1 Level 1 (25 points)

    Glad to help out.  Thanks for the good words.

Previous 1 2 3 4 Next