2 Replies Latest reply: Aug 9, 2012 1:27 PM by Ralph Johns (UK)
D. Hoffmann Level 1 Level 1 (10 points)

I can't bring up my AIM buddy list in Messages. Here are the symptoms (some of which may be purely coincidental) and trouble-shooting configuration variations I have gone through:

 

1. This is in Messages as part of Moutain Lion 10.8.

 

2. There is a tilde next to my AIM ID in the buddy list window. Clicking on it, reveals a message that says, "Messages lost the connection to AIM."

 

3. The Connection Doctor reports, "Router type: Port Restricted," with a yellow dot to its left.

 

4. I am using DD-WRT on my Linksys E4200, which is in beta. It has UPNP enabled.

 

5. Whether or not I enable the SPI firewall in my router, makes no difference.

 

6. I have tried switching SSL connections to the AIM server off and back on.

 

7. I have used these AIM servers: login.oscar.aol.com, slogin.oscar.aol.com, and api.oscar.aol.com, all with SSL on (Port 443) and off (Port 5190).

 

8. I have tried api.oscar.aol.com with Port 80.

 

At work, where I have no control over the firewall, I can log into AIM. Also, I could try to replace the Linksys with an AirPort Extreme, but it's too much work to do that right now, as a lot of stuff depends on the router being set up correctly, including our Vonage phone service.

 

(20 min elapsing)

 

iChat on my wife's 2008 MacBook running Lion (10.7.4) works. I can connect to the AIM network just fine. Server is api.oscar.aol.com, on Port 443 with SSL. This kind of rules out the router being an issue.

 

(8 h elapsing)

 

I am now at work, and I can't start AIM service, either. Yesterday, it was running, which I know, because I was contacted on AIM by someone. I have now idea what is different between yesterday and today is. Even when I went on the much less restrictive wireless guest network, there was no improvement. I'm leaning toward considering it a bug.


MacBook Pro, Mac OS X (10.7.3)
  • D. Hoffmann Level 1 Level 1 (10 points)

    A reboot fixed it. Crap! I could have gotten another 1 1/2 h of sleep last night, instead of barking up all sorts of wrong trees.

     

    Now I have to see, what might have caused this and whether it'll be working at home. I did quickly sleep cycle (put to sleep/wake up) my MacBook Pro, in order to see, whether that was what triggered it. However, it wasn't.

  • Ralph Johns (UK) Level 9 Level 9 (69,120 points)

    Hi,

     

    At various points during it's start Messages will write bits of Info to the relevant .plists involved.

     

    One of these bits of info is the Internet Speed it can "see".

    This can be effected if the app is starting up at the same time as the computer.

    It can also be effected if the computer is busy with something like a download or Video Streaming.

     

    Once the info is Written it does pay to try a restart of the App and then the computer if the tilde (Disconnected) icon appears.

     

     

     


    9:27 PM      Thursday; August 9, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously