5 Replies Latest reply: Jun 20, 2013 7:49 AM by robert.p.b
bboop91 Level 1 Level 1 (0 points)

Two days ago I switched from Time Warner Cable to AT&T UVerse internet, TV and phone service.  The installer set up my internet and wi-fi.  He also set up my email for @att.net.  He had a lot of trouble getting  mail to "send."   I went to AT&T's web site and followed the directions for configuring email on a Mac.  Still no luck.   If I go the att.net website, the email works fine.  Yesterday I cancelled the Time Warner service and now Mail is frozen and will not open at all. 

 

I contacted AT&T and they cannot help me with the IMac.  They suggested I call Apple.  My term of free support has expired and I hate to pay $50 for what may be a simple answer.  I am hoping someone can provide me with some advice.  I would like to use the IMac Mail and not have to go out to the att.net website to read my mail.

 

Many thanks!

bboop91


iMac, Mac OS X (10.7.4), New Mac user
  • Keith Barkley Level 5 Level 5 (5,665 points)

    You need to call (or look on the website) and see how to configure your pop3 and SMTP settings, then go into the mail app and enter what they tell you.

  • MrHoffman Level 6 Level 6 (13,050 points)

    In general, seriously consider acquiring your own email services, and not those of your ISP.  With your own registered domain and an email server that you're contacting for (which is surprisingly cheap, these days), you have control over your email addresses and your own registered domain.  This makes email migrations all that much easier going forward, either when moving from one ISP to another, or should your current ISP decide to change the domain name associated with your email address, sell your local service area to some other provider, etc.

     

    If you don't go that hosting route, you'll likely want to aim your SMTP server setting at the host outbound.att.net, and using port 465 (which is a default port), and with SSL enabled.  You'll almost certainly need to specify a username and password for the mail server. 

     

    AT&T oddly makes this set-up information surprisingly difficult to locate, too.  (I'm basing these settings on this AT&T document.)

     

    If that SMTP server setting does not work, then see what the Connection Doctor tool has to say about the connection.  The Connection Doctor tool is located under the Window menu, within Mail.app.

     

    The SMTP settings control sending email.  Receiving email usually involves either POP3 or (preferably) IMAP, and receiving mail is a separate and distinct path from sending mail.  Based on the AT&T document, looks like you have (only) POP3 available.  The server is inbound.att.net on TCP port 995.  (The document doesn't list SSL, but TCP port 995 is the POP3 SSL port.)

     

    Your general situation is quite interesting to me, too.  It would seen reasonable for a networking provider to issue its staff with some screen shots of the setup of common mail clients as part of a tablet app.  I'd think that AT&T would want to hand out an iPad or some other laptop or tablet device to all their field installer folks, and particularly a device pre-loaded with the set-up details for most common mail client stuff, and a direct link back to AT&T to get the necessary data for a particular customer.

  • bboop91 Level 1 Level 1 (0 points)

    Thanks for the feedback.  When I came home from work today, much to my surprise, the mail was no longer "frozen" and the icon was located on the opposite side of the screen.  I went back through all of the preferences on the att.net mail and the gmail accounts.  The only thing I noticed was that "use only this server" was checked on outgoing mail on the gmail.  I unchecked it and for now the mail is sending.  That was my original problem after set-up.  I was receiving, but unable to send.

     

    I am right there with you on the network provider's inability to offer any assistance!  I called Time Warner several times in the past with computer issues and always received great assistance on issues much more complicated than email.  I expected the same help from AT&T.  This frightens me a little. I am new to IMac having always had Windows in the past, so my knowledge is limited.

     

    Again, thank you.

  • MrHoffman Level 6 Level 6 (13,050 points)

    There is nothing here that is specific to OS X.   Nothing.  (Really.)  This is generic SMTP mail processing. 

     

    Yes, there are some set-up details and the display screens are different on different platforms, but the underlying SMTP and POP3/IMAP setup details are always the same.   Once you grok the basic set-up, the rest of this stuff is figuring out where the settings are. 

     

    Some of the mail providers will completely obfuscate this simplicity under a whole barrage of bad web pages, of confusing client-specific details, and other related baggage.

     

    I've been using the same set-up information for Outlook, Outlook Express, Mail.app, Thunderbird and dozens of other mail clients you've probably never heard of.

     

    At its simplest, the requirements for setting up?  The TCP port for the SMTP server and the TCP port of the POP3 or IMAP server, whether SSL is needed or not (and which can sometimes be inferred by the choice of port), whether authentication is needed, and occasionally a couple of other details.

     

    (And why the field folks for the providers don't have either this knowledge, or an iPad loaded with the details is beyond me.  That's trivial to implement for a vendor's own support folks, if there's not already a "support" app around.  But I digress.)

     

    Having a specific SMTP server set for a specific account is typical.   I'd guess that you're not using the correct server for the account, but you're using another one that's working, where the AT&T account was mis-set.  But that's a guess.

     

    In general, everything you've referenced so far implies there's a set-up error in the account.

     

    But again, I prefer to use a domain and a vendor that I've contracted for.  That's cheap insurance against changes by your mail provider, or should you decide to change ISPs again.

  • robert.p.b Level 1 Level 1 (0 points)

    Just had U-Verse installed at home and had problems sending email from Apple Mail. Receiving mail was not a problem; just sending. It worked fine with our previous provider Time Warner. Entering the SMTP server name, which was all we had to to do with Time Warner, did not work. We called AT&T and they said that they would fix it for a fee (talk about bad profits, right?).

     

    Anyways, we finally got it to work and hopefully this helps resolve your issue. Here's what we did:

     

    1. Log in to Yahoo! with your att.net email account that came with your AT&T subscription.

    2. Once logged in, add the non-AT&T email addresses you use on Apple Mail (e.g., work email, personal mail, etc.). These additions have to be verified so check the confirmation email from U-Verse using web-based email services (e.g., mail2web.com) and click on the links.

    3. Once you've added your other emails (AT&T calls these sub-accounts) to your att.net email account, go to Apple Mail on your MacBook and add your att.net email account. Just follow the onscreen instructions and Mail will set everything up, including the SMTP server name, etc.

    4. Send a few test emails from your non-AT&T email accounts to check if they are going out and getting sent.

     

    That's it. It's been a couple of days and it seems to be working fine.

     

    By the way, if you've got an iPhone, simply add your AT&T email account (under Settings/Add Account, choose Other) and now you should be able to send/receive from your non-AT&T email accounts.

     

    Hope this helps. If it does, spread the word. No one should have to pay AT&T for something that should easily work. The least AT&T can do is make sure the information to fix the issue is readily available and easily discoverable on their site. By the way, when we called them, they said that they could only support att.net email accounts, hence the fee. Hello?