Previous 1 2 Next 18 Replies Latest reply: Aug 12, 2012 10:59 AM by The hatter
Gareth G. Level 1 (10 points)

I'm trying to idenfiy the source of the BSODs I've been getting on a new entry level retina MBP.


So far they have occured

-when installing windows 7

-when installing boot camp drivers

-when updating windows 7

-when playing 3d intenstive games or running 3d mark.


My first installation went smoothly, but the computer crashed during boot camp installation multiple times, even after a reinstall of windows.

I had the windows 7 iso on a external USB drive which has not been working well recently, so I thought my iso might be corrupted. I redownloaded windows and tried anew. This time boot camp installed well, but I got a single BSOD when updating windows. After a restart I tried updating a second time and no problems occured. At this stage I believed my windows installation to be sound.

I later tried to play Alien vs Predator (2010) an I would randomly get a BSOD saying "A clock interrupt was not received on a secondary processor within the allocated time interval". The same BSOD occured in the first few seconds of 3d mark vantage, but never precisely at the same point. This lead me to believe that the issue might be GPU/heat related.

I ran a dignostics tool on the BSOD dump file (forgot the name) and it said the problem might be heat related or a software (e.g. driver) error.

I thought a driver error might have been caused by the problems I had during the windows update, so I attempted a fresh install. This time I got the same BSOD during the installation procedure itself. Here is where my ideas end.


I'm by no means an expert, but the windows installation producing the same error as GPU intensive appliations does not seem to support the GPU/heat hypothesis. What else might it be? What diagnostic tools could I use? If something turns out to be defect indeed, how do I reproduce the problem in OS X - IIRC people in apple stores just shrug their shoulders when you tell them that something is windows is not working.


Any help is really appreciated!

MacBook Pro (Retina, Mid 2012), Windows 7
Previous 1 2 Next