Previous 1 2 3 4 Next 59 Replies Latest reply: Apr 18, 2015 8:36 AM by Old Toad
susanfromplainfield Level 1 (0 points)

I am using iPhoto '09 and I am running OS X 10.6.8.  I have created a folder on my desktop in which I was to export 312 photos to using the title for the filename.  When I go to File > Export and set the option is starts running and then all of a sudden stop with the message "Unable to create /users/...".  I have tried having it export to the desktop and I still get he message.  I have even created the folder it's to export to. No matter where I export to or how I do it it still only exports 45 of the 312 photos.  If I have it name the file sequentially it did 174. 


I think this means that the error is being cause from iPhoto trying to rename the photos.  We wanted to use the title so we can send these photos as they are photos of great grandparents etc.


Anyone know how to resolve this issue?


Thank you

iPhoto '08, Mac OS X (10.6.8), Really it's iPhoto '09
Previous 1 2 3 4 Next