13 Replies Latest reply: Feb 3, 2013 12:46 PM by LaPastenague
Ozzie7576 Level 1 Level 1 (0 points)

well, i suppose it would be more accurate to say that time capsule was sent on vacation.

everything was working just fine for almost a year, until my roommate decided to reset the cable modem last night. 

this is the way things had been set up (and, again, they were working just fine):  we have comcast internet, with a modem and router provided by comcast.  i have a macbook pro, running lion 10.7.4 (and can't upgrade to mountain lion).  my roommate has two windows laptops (which are generally irrelevant, except for the fact that she used to be able to print wirelessly).  i have a 2TB time capsule.  i have a brother multifunction printer.  time machine backed up the macbook pro to the time capsule wirelessly.  the printer was connected via usb to the time machine, enabling us to print wirelessly.  (i was never able to have scans go to the time capsule, and then access them wirelessly from the macbook pro, but i gave up on trying to get that to work.  to scan, i just unplug the time capsule, then take the usb cord from printer to the time capsule and plug it into the macbook pro, scan, reconnect the printer & the time capsule, and then plug the time capsule back in.)

 

as i've said, everything (except the scanning) worked fine.  then last night, my roommate said she was having internet issues.  she reset the modem.  i had asked her to unplug the time capsule first, but she didn't.  i don't know if that has anything to do with the ensuing problems.  after she reset the modem, things APPEARED to work fine.  my internet was working again, and the time capsule had a solid green light.

 

this morning, i attempted to print something.  the print queue said that the printer was not connected.  it appeared to be, so i just went & unplugged the time capsule, waited a few minutes, and plugged it back in.  it never booted back up (if that's the right term) properly.  instead of going to a solid green, the light on the time capsule flashed amber.  naturally, i tried unplugging & replugging the time capsule again.  the result was the same flashing amber light.  i tried unplugging the time capsule, resetting the modem and the entire network, and then plugging the time capsule back in.  still, the light flashed amber.

 

i googled, and found instructions on resetting the time capsule.  i opened airport utility, and although it found the time capsule, it said that it USED TO BE part of the network.  i tried resetting the time capsule again.  this time, airport utility didn't locate the time capsule at all.  i shut down airport utility and once again reset the time capsule, using a hard reset.  airport utility found the time capsule.  i was able to click on other options, and then choose to restore previous settings.  it popped up the correct network to join, and went through a bunch of things (finding the time capsule, miscellaneous things), and then it got to a point where it said that it was waiting for my time capsule.  it waited for quite a long time, then displayed a message that an unexpected error occurred. 

 

but then when i tried to do it over, airport utility couldn't detect the time capsule.  so, i did another hard reset.  airport utility found the time capsule.  exactly the same thing happened again.  so after another hard reset, rather than try to restore previous settings, i tried to just have it join an existing network.  it found the network, appeared to be doing its thing, and then got hung up on the "waiting for the time capsule" step again before displaying a message that an unexpected error occurred.

 

i've tried factory default reset, running airport utility with the time capsule connected to the macbook pro via ethernet, and nothing works.  however, at one point, the printer started up & printed out the email i had tried to print hours ago.  i thought everything was fine, but the light still flashed amber and it was impossible to connect to the time capsule.  so i tried everything again.  nothing is working. 

 

i've unplugged the time machine for a while.  i guess it wanted a vacation.  but does anyone have any suggestions on how i might go about getting the functionality i previously had?

 

and i apologise for the lengthy post.


MacBook Pro, Mac OS X (10.7.4)
  • CoraJohn Level 1 Level 1 (0 points)

    I would like to state first off I can't help you I am in a similar situation. Everything was working just fine this morning but when I came home I couldn't connect to the internet. The symbol on my mac book said I was connected and that there was no problem and even my time capsule has a steady green light. Connected my macbook directly to my cable router and was able to access the internet so it's definitely the time capsule/air port. I have also tried unplugging and restarting (which I have done multiple times throughout the few years I've had this device) but with no luck. Now I'm trying to scan the device for any bugs that may be affecting it's capability to work (not even sure if that's possible but I might as well try). I did not mess with the time capsule before all this happened and can not think of a reason why it is acting up all of a sudden. Any help is much appreciated!

  • LaPastenague Level 8 Level 8 (42,605 points)

     

    and i apologise for the lengthy post.

    It is a bit scary but reads as straight continuous narrative and makes sense.

     

    Please tell me how old the TC is.. and the model number from the rubber foot.. A1xxx

     

    Does it have any warranty left? Or do you have apple care on any computer.. judging from your comments no.

     

    I would call it a warranty job.. the fact that you connected by ethernet and did the factory reset should have immediately made the TC available.

     

    There is a nasty fault in the boards of the Gen3 that will probably creep into the Gen4 where some onboard capacitors go bad.. I think you are looking at something serious where the TC is failing.

     

    Anything you do now, testing should be done isolated from the network and start with the TC cold.. leave it off for several hours.

     

    1. With Lion (or a windows laptop) download and use the v5 utillity.

    http://support.apple.com/kb/DL1482

    Do this first.

     

    2. Connect the TC to just the MBP by ethernet to a LAN port.. and turn off wireless in the MBP.. so you now have nothing but the TC and MBP connected to each other. Start up the TC.

    Check the boot up sequence goes correctly.. at power on, the front led flashes green and then starts solid amber and starts to then blink amber.. the ethernet leds flash green momentarily. At the end of the boot sequence the hard disk will spin up (feel it with your hand, the vibrations are obvious).. and the ethernet led turns on that is connected to the MBP. If any of that fails please report.

     

    3. Open the ethernet preferences and make sure you got an IP from the TC.. if not set a manual IP address.. 10.0.1.10 with 255.255.255.0 subnet.. no router no dns. (remember to return this to auto dhcp at the end of the testing!!)

     

    4. Presuming you do have a connection. Open the 5.6 utility, manual setup. On the summary page check the list of issues under status. After a factory restart there will be several. Don't worry about them now.

     

    5. Go to the log, and this is what is important.. get a copy of the log and keep tracking it. Keep your eyes on disconnections.. as that is a sign that the board or power supply in the TC is failing.

     

    6. Continue doing the setup.. put in new TC and wireless names.. use SMB compatible.. short no spaces pure alphanumeric. etc.. follow through all the issues.. passwords etc either ignore or fix .. if it seems to work ok.. and a final update keeps it going.. try putting it back into operation. But keep track of the log and see how long it works for.

  • Ozzie7576 Level 1 Level 1 (0 points)

    preliminary apology: i can't figure out how to multiquote.  i'm usually not quite this helpless! 

     

    Please tell me how old the TC is.. and the model number from the rubber foot.. A1xxx

    i bought it almost a year ago, probably in october or november.  i can double-check the exact date if i need to be more specific than that. 

    the model number is A1409.

     

    Does it have any warranty left? Or do you have apple care on any computer.. judging from your comments no.

    i suspect that it may still be within the warranty period.  in my frustration i've looked through my old boxes & manuals & such, and i found a small packet titled Apple One (1) Year Limited Warranty.  i thought i bought apple care for the TC, but when i looked up my agreements on apple's website, it shows only the apple care for my iphone.

     

    i'm going to follow your numbered instructions, but i wanted to reply to your specific questions.  it looks like i might end up taking it in to the apple store?

     

    thanks so much. 

  • Ozzie7576 Level 1 Level 1 (0 points)

    oh, and thanks for the link to get the v5 airport utility!

    i've been reading through some discussions and i noted how strong your feelings are on v6.  i, of course, tried to be proactive earlier & made sure i had the most recent utility version.  i'll download the earlier one now.

  • LaPastenague Level 8 Level 8 (42,605 points)

    Yeah the later equals better equation certainly doesn't hold true for everything.. indeed.. your TC might be early enough you can flash back to 7.5.2 firmware.. a lot of other problems disappear when you do that.. later Gen 4 (your model) cannot go back.. hold down the option key when you choose firmware updates.. and select the earlier one.. nothing bad can or will happen.. (even if it does apple has to replace it). If it doesn't work as you want you can upgrade to the latest firmware again. Try and see what happens.

     

    But I still think it has become flakey and will end up needing replacement.

     

    Apple care on a computer covers the TC.. there is no separate applecare for it.

  • Ozzie7576 Level 1 Level 1 (0 points)

    then i couldn't have bought apple care for the TC!   the apple care for the MBP has expired.

     

    my latest results, following your numbered instructions in your first reply:

    i downloaded and installed v5.6 for airport utility.  (i tried to delete 6, but it won't let me.)  then i followed your instruction # 2.  the boot sequence seemed to go as it should.  there was the initial "puff" sound when plugging it in, then the blinking amber.  i did notice the very quick flash of the ethernet LEDs.  i was able to feel some tics, so i assume the HD was spinning.  at the end, the LAN LED was solid and the light on the front was blinking amber.

    after # 3, it tried to open up v6 of the airport utility anyway, and this time it saw my TC (still with the old Torey's Time Capsule name, and with a red dot containing the number 2 after it), but it said there was an error connectiong.

    but i nonetheless went to # 4.  on the summary page, under status, it showed 3 items and said it was using version 7.6.

    i found the log, and saved a copy of it to the desktop.  there were 11 items, all today, ranging in time from 17:03:53 to 17:08:04.  none of the 11 said anything about disconnection.  in fact, here is the log:

    Aug 10 17:03:53Severity:5Initialized (firmware 7.6).
    Aug 10 17:04:00Severity:3No Address for NTP server time.apple.com.
    Aug 10 17:04:02Severity:5Joined BSS 68:7f:74:1c:5e:87
    Aug 10 17:04:03Severity:5Installed unicast CCMP key for authenticator 68:7f:74:1c:5e:87
    Aug 10 17:04:15Severity:3No Address for NTP server time.apple.com.
    Aug 10 17:04:30Severity:3No Address for NTP server time.apple.com.
    Aug 10 17:04:45Severity:3No Address for NTP server time.apple.com.
    Aug 10 17:05:00Severity:3No Address for NTP server time.apple.com.
    Aug 10 17:08:00Severity:5Connection accepted from [fe80::217:f2ff:fedc:e%bridge0]:50531.
    Aug 10 17:08:04Severity:5Connection accepted from [fe80::217:f2ff:fedc:e%bridge0]:50532.
    Aug 10 17:08:04Severity:5Connection accepted from [fe80::217:f2ff:fedc:e%bridge0]:50533.

     

    i continued the setup. 

    i changed the TC name to TC4 and went ahead and changed the password because i couldn't remember what i had used before.  i went to the wireless settings & made sure that they match the network.  then i clicked apply.

    it told me i could wait for it to restart.  i did.  was the light on the front supposed to turn green after that?  it never did; it just blinked amber and said reading TC configuration, with a spinning cogwheel.

     

    i disconnected everything, and then turned wireless back on.  i plugged the TC in and it started its boot up.  but it never gets beyond blinking amber. 

     

    i pulled up the v5.6 airport utility and it is unable to discover any airport devices.

     

    i'll try reverting to the earlier firmware (although i think you said my model cannot go back).

  • Ozzie7576 Level 1 Level 1 (0 points)

    i was able to revert to firmware 7.5.2 via ethernet (but i had to enable wireless to download it).

    but when i disconnect the ethernet, the airport utility cannot detect the TC.

    i suspect we've done what we can & i need to take it in to the apple store.

  • LaPastenague Level 8 Level 8 (42,605 points)

    Ozzie7576 wrote:

     

    i was able to revert to firmware 7.5.2 via ethernet (but i had to enable wireless to download it).

    but when i disconnect the ethernet, the airport utility cannot detect the TC.

    i suspect we've done what we can & i need to take it in to the apple store.

    Yeap.. sadly it is kaput..

     

    Make sure the genius reboots it a number of times if it starts working ok.. they always seem to come good in the store.. albeit only there.

     

    At least it is under warranty.. !!

  • Ozzie7576 Level 1 Level 1 (0 points)

    i'm just curious... is there any relatively simple, easy-to-understand explanation for what exactly broke? 

    it SEEMS to my relatively naive eye that most of it is working okay: the power supply, the actual hard drive.  am i correct in that the problem lies in whatever makes it wi-fi-able?

    i ask because i anticipate that apple will seek to repair rather than replace. 

    any thoughts on how i can be a bit prepared for what will happen when i visit the store?

     

    by the way, thanks again.  i appreciate not only your knowledge, but your ability and inclination to walk someone not on your level through things.

  • LaPastenague Level 8 Level 8 (42,605 points)

    Thanks.. I don't always manage to wrap my head around things.. but I am better at the hardware than anything software.. old engineer type.

     

    I have repaired more than 100 Time Capsules now and sent kits to repair the power supplies to perhaps half that number again.

     

    Your Gen 4 is early example of a fault I have been expecting since they showed up in Gen 3. I gave some clues above in my first post.

     

    https://sites.google.com/site/lapastenague/a-deconstruction-of-routers-and-modem s/apple-time-capsule-repair/new-issue-with-a1355-gen-3-tc

     

    The fault is not easy to class but it is a breakdown in the ceramic onboard capacitors. This can happen in one of several places on the board.. leading to odd faults.. which are different hot to cold and gradually get worse.

    I think this is why you can connect and do things.. but when you try and update the setup it fails.. you have exceeded the boot time until it gets hot.

     

    The power supply is too young to go.. it will but not yet.

    Wifi itself is a standard broadcom card.. I do not see any reason why it will go. The fault does not sound wireless.. it is not accepting your setup so is rather more major than that.

     

    Apple do not repair the TC.. they have no parts.. even their repair network are not given parts.. but if possible they will give you a refurbished one.. ie white box not retail.. but Gen 4 refurbished are probably few and far between at this point. So I would hope you get a new retail. What you do with it.. hmmm.. ?? They are a typical apple product.. brilliant concept.. could be so much more than it is.. fails miserably when it does fail.. apple pretend there is nothing wrong. Fine as long as you have warranty.. bad luck about your backups.. really too bad if you were foolish enough to load your itunes library onto it.. and forget to back it up.

     

    My advice.. for what it is worth.. if you want a wireless router.. buy a wireless router.. apple airport extreme is ok.. there is much better out there for the money.. but that doesn't bother most Apple fans.

     

    If you want a NAS.. buy a NAS.. Synology or QNAP are the top of the list.. not cheap but they store files with security and backup those files.. Apple cannot match those products. You can use a Mac Mini as HTPC and media store.. even TM backup.. but it doesn't have the right ports ie esata.. that would really do the job. FW is dead and Thunderbolt is too new and too expensive. Besides you really want the storage via ethernet.. and not have to use stacks of external disks.

     

    Do not use TC for anything but what it was designed for .. a backup target for TM by wireless in particular ie laptops, although over ethernet is ok. Do not keep it more than 3years.. Do not store a single file on it that is not stored elsewhere.. ie just backups.

  • Ozzie7576 Level 1 Level 1 (0 points)

    Sorry for the delayed response.   It was a busy weekend.

    I don't want to use TC as a wireless router.  We already have one.  I just use it for the wirelss time machine backups.  I have an external hard drive I save important things to.  And also, the TC enables me to print wirelessly, without having to move stuff around for the printer to be near the router. 

    Anyway, thanks again.  I'm going to the apple store tomorrow!

  • David Aldrich2 Level 1 Level 1 (25 points)

    Having experienced exactly the same problems as "Ozzie" and several others on the Apple Support Forum, and having tried everything under the sun to fix the problems, and having a Comcast technician here for the better part of two hours trying to get my Apple wireless products (latest generation of TC, Extreme, and Airport Express) to work with the brand new Comcast modem, I've pretty much given up on Apple.

     

    I always prided myself in buying and using Apple products, because they "just worked." I was the envy of friends and foes alike. But since I installed Mountain Lion and the latest iOS versions (I've got an iPhone 5, a second and fourth generation iPad, and new MacBook Air; I've also got a 2008 MacPro) I've had nothing but headaches trying to get the devices to play nice with one another. Like "Ozzie," everything worked fine—and then they didn't, without any changes on my part whatsover.

     

    By the way, my TC was within warranty. I took it down to the local Apple Store; the "Genuis" confirmed it was "bad." So I got a brand new one (2TB version). I brought it home, only to continue with the headaches.

     

    The good news is that the Comcast modem (it's a "gateway") works splendidly, each time, and all the time. Until Apple figures out how to do wi-fi again (it used to know, apparently), I'll be using alternative products for the indefinite future.

  • LaPastenague Level 8 Level 8 (42,605 points)

    The good news is that the Comcast modem (it's a "gateway") works splendidly, each time, and all the time. Until Apple figures out how to do wi-fi again (it used to know, apparently), I'll be using alternative products for the indefinite future.

    The TC should be semi ok as bridged device plugged into the Comcast.. but there is some major bug between the TC in particular and Lion and particularly Mountain Lion. Apple have yet to fess up to this. Some changes introduced in Lion simply haven't worked out.. and I think releasing a new OS without fixing the bugs in the last one, just introduced a new cycle.

     

    The problems do not apparently happen for everyone. Otherwise there would be a general outcry.. and some action taken. The current TC is well overdue for replacement.. but I wonder if Apple will reconsider the whole thing as being a distraction from consumer electronics.