Skip navigation

Internet sharing over WiFi is broken in Mountain Lion

1582 Views 6 Replies Latest reply: Aug 28, 2012 2:28 PM by verstaerker RSS
apptastic Level 1 Level 1 (0 points)
Currently Being Moderated
Aug 12, 2012 10:12 AM

Anyone else experiencing this?

 

Just installed ML on my iMac. I have been sharing ethernet Internet to WiFi for many years through this machine. When ML was installed, it was gone, broken. I have tried everything from changing main Network Profile, changing name of the Internet Sharing Network, changing the channel, secure and unsecure, and of course restarting all devices multiple times.

 

I have the icon with the arrow telling me that the network is enabled, and I *have* managed to connect sporadically, but only for a short period of time and never for more than 2 units at a time. This is completely random. 99% of the time, I get the error messages (loosely translated I am afraid…)

 

  • "Could not connect to network …"
  • "Connection timed out"

 

  1. Please tell if you have a fix and
  2. Please Tell Apple throught their feedback system if you don't.
iMac, OS X Mountain Lion

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.