Previous 1 2 Next 28 Replies Latest reply: Aug 15, 2012 8:01 AM by maddriver52
maddriver52 Level 1 Level 1 (0 points)

The utility tells me there is no internet connection but I know there is because my old router connects. What do I do next?

  • maddriver52 Level 1 Level 1 (0 points)

    The problem message says that I don't have a valid base station IP address.

     

    Message was edited by: maddriver52 Again, What do I do next?

  • Nachos Libres Level 4 Level 4 (1,205 points)

    How do you have your Extreme setup?

     

    Is it hooked into your router which is hooked into your modem?

    If so then run Airport Utility, click on your Airport Extreme, then click on Network.  Then make sure router mode is turned to Off (Bridge mode).

     

    If you are using the Airport Extreme as your router (it is plugged directly into your modem) then you need to make sure you are using the correct connection setting under the Internet tab (DHCP is default but if you are using a DSL modem you may need to use PPPoE).

     

    If that doesn't work please post back exactly how you have your modem, router, and Extreme wired and what kind of modem you have.

  • maddriver52 Level 1 Level 1 (0 points)

    My internet provider is Comcast. I have the ethernet cable from the Comcast modem connected to Airport Extreme. I have a cable conected from the USB Port to my PC. I have Airport Utility downloaded to my PC. I have tried both my PC and my Mac laptop to connect without any luck. This is a new Apple Airport Extreme being installed for the first time. I have not been able to get past the blinking amber light. It is very frustrating. Thanks for whatever help anyone can provide. I have tried everything the manuals suggest. I don't have a smart phone and so I have to hook up my old lynksis to get internet and see responses to my post and then switch back to extreme to try your suggestions.

  • Nachos Libres Level 4 Level 4 (1,205 points)

    Sorry for your frustration but I bet we can get this to work.

     

    1.  You can't connect your computer to the Extreme using the USB port.  That is only intended for use with a printer, external hard drives, or powered USB hubs.   So just go ahead and unplug that for now.

    2.  We should be able to connect to the Extreme using WiFi.  On your Mac laptop choose the Extreme as your WiFi access point by clicking on your Wireless icon on the top right.  Once you are connected via wireless then run Airport Utility and you should then be able to setup the Extreme.  You could also connect to the Extreme temporarily by running a Ethernet cable to one of the Ethernet ports of the Extreme and then to your computer.

    3.  I'm going to cover the basics which usually fix this problem - just to make sure this is all done correctly.:

     

    1.  Make sure you have plugged the Ethernet cable from the Comcast modem to the WAN port of the Extreme.  The other 3 ports are switching ports and it won't work correctly if it is plugged into one of those ports.

    2.  After verifying the previous has been done correctly - power off both the modem and the Extreme,  Then, power on the modem and let it go through its startup till it is working correctly.  Then, power on the Extreme.  This may very well solve the blinking amber issue because what I have found is that cable modems are assigned their IP addresses by what equipment is connected to them - if your old Linksys router works fines when connected but the Extreme doesn't and the modem hasn't been reset then that should fix it.

     

    Let me know what happens and if that doesn't work we can try something else.  If it doesn't work please post what error message Airport Utility is telling you - that will help as well.

  • maddriver52 Level 1 Level 1 (0 points)

    That didn't work either. Airport Utility has two messages.

     

    Problem 1 of 2: No internet connection.

    Your Apple Wi-Fi base station does not have a valid IP address.

     

    Problem 2 of 2: No DNS Servers.

     

    Your Apple Wi-Fi base station does not have any DNS server addresses.

  • Nachos Libres Level 4 Level 4 (1,205 points)

    Run AirPort Utility and go into your Extreme.  Under the Internet tab make sure Connect Using DHCP is selected.  Also, do you know if you have a Static or Dynamic IP assigned by your internet provider?

  • maddriver52 Level 1 Level 1 (0 points)

    DHCP is selected. I don't know if Static or Dynamic IP is assigned. How would I find out? When I called Comcast yesterday they said that if the Linksys connection worked, the Apple connection should work.

  • Nachos Libres Level 4 Level 4 (1,205 points)

    If you don't know then you are likely assigned a Dynamic IP because you usually have to pay more for a Static one and you have to use certain settings.  I know you said you did, but you made sure to power down the modem and Extreme then just turn on the modem and then after a minute or so turn on the Extreme without the Linksys router being connect, correct?

  • maddriver52 Level 1 Level 1 (0 points)

    Just gave it another try. Same result. Frustrating? Thanks for your patience.

  • Nachos Libres Level 4 Level 4 (1,205 points)

    Haha, yeah, I'm sure it is.  So I'm assuming under the Internet tab it shows blank for an IPv4 address?  One thing we can try to do is to plug in the Linksys router again, and then go in to your Linksys setup and get your public IP address.  You could also find it by just going to www.myipaddress.com.

     

    Copy down that address, hook up your Extreme in place of the Linksys router, and then run Airport Utility.  Then select Static under the Internet tab, put in the ip address you wrote down in the IPv4 window, use a subnet mask of 255.255.255.0, and then for the router address use the same address you used in the IPv4 window except you change the last series of digits to a 1 (i.e. if your IP address was 102.31.56.37 you would use a router address of 102.31.56.1).

     

    This likely won't work since your IP assigns Dynamic IPs based upon what hardware is connected to the modem but it is definitely worth a short.  Let me know what happens.

     

    Also, for DNS addresses you could just use 208.67.220.220 and 208.67.222.222.

  • maddriver52 Level 1 Level 1 (0 points)

    Good news and bad news: I have a green light now but my computers say I have an invalid IP configuration. I can't connect to the internet.

  • Nachos Libres Level 4 Level 4 (1,205 points)

    Ok, so now run AirPort Utility, select your Extreme, then click on the Network tab.  Make sure Router Mode is set on DHCP and NAT.  Then reboot your computers as they pull the IP address from your router (AirPort Extreme).

     

    If that doesn't work let me know what kind of computers you are using (i.e. Mac or PC and what OS they are running).

  • maddriver52 Level 1 Level 1 (0 points)

    That didn't work. I have both a Mac and PC. The PC is an ASUS desktop CM5571. The Macbook is an OS x.

  • Nachos Libres Level 4 Level 4 (1,205 points)

    Ok, let's go with the Mac then for right now.  On your Mac go to System Preferences, Network, and then click on WiFi on the left side (if it isn't already selected).  Then go to Advanced, and under the TCP/IP tab what setting is it set to under Configure IPv4?  Also, can you tell me what the IPv4 Address, subnet mask, and router numbers are?

Previous 1 2 Next