8 Replies Latest reply: Oct 9, 2012 2:23 PM by Prob solver Branched to a new discussion.
Judy82 Level 1 Level 1 (0 points)

Just recently converted from msn.com to outlook.com. Now I can't get the iphone to sync with the Outlook calendar program on the computer. We get email and the contacts on the phone, but the calendar will not sync either way. I have followed the procedures listed to sync with outlook, both selected calendars and all calendars and it's not working.


iPhone 4, Windows 7
  • Judy82 Level 1 Level 1 (0 points)

    OK, tried the suggested methods of resetting sync history but still no go. I'm not sure about completely getting rid of iTunes and reinstalling it. I think it may have something to do with the calendars on the phone settings, right now I get two calendars and I've selected them both - one says just calendar and the other says Bill's calendar. In outlook, all I can find is Bill's calendar.  When I uncheck the plain calendar all the events on the phone go away.Where is the "calendar" located on the PC and how  can I get the other calendar to show up on iTunes under Info and Selected Calendars?

  • bhadley Level 1 Level 1 (0 points)

    Have searched this issue.

    I use iPhone 3Gs syncing to an Intel iMac.

    Though I use Outlook 2011 (for Mac), my default iPhone calendar (which I just changed) only shows "Entourage" (the former Office 2004 for Mac version of Outlook).

     

    Other than the name discrepancy, it seems like it should work as various troubleshooting articles I've read: i.e., be sure the default calendar on the iPhone is the SAME calendar on the computer you want to sync to.

     

    But when I add an event or item in iCal on the iPhone, it will NOT sync to iCal on the computer, NOR to my Outlook 2011 calendar on my computer.

     

    More hints?

  • David v 1955 Level 1 Level 1 (0 points)

    I have the same issue.  I also went from @msn to @outlook.com.  When I add appointments to my calendar on the phone, they used to show up on my calendar on my computer @hotmail.com.  Now they are not.  I THINK it has to do with the fact that while the mail portion of @outlook.com has been upgraded to the new format, the calendar still functions under the old @hotmail.  That's why you notice when you're in outlook.com it says you're in  Outlook Mail view.  But when you select Calendar, you go back to the old Hotmail.Com Calendar View. So I think the phone is syncing up with outlook but not hotmail.  at least that's my theory.

     

    And folks - the question has to do with Outlook.com, the web-based email system that replace Hotmail.com.  Outlook.com is named after Outlook (the mail program that resides on computers) but is not the same.

  • David v 1955 Level 1 Level 1 (0 points)

    Also - when you're on your mail Outlook page, on the right is a little icon for setting and one of the options is to send feedback to Outlook.  I did that today.  If enough people do, maybe it will get fixed faster. 

  • Kuba06 Level 1 Level 1 (10 points)

    Try going into the event that you added, on your phone. Edit it and then in the Calendar field, choose the corresponding calendar for Outlook. You will a calendar the syncs to Outllok and one that syad PC. It should automatically update in Outlook then. Hope this helps.

  • Bearhugger28 Level 1 Level 1 (0 points)

    I got mine to work by turning off all the icloud features.

  • Prob solver Level 1 Level 1 (0 points)

    Yes, i disables all the iCloud calendar and my iPhone is syncing well with Outlook.