7 Replies Latest reply: Nov 28, 2012 9:06 AM by thlim
angelbyte Level 1 Level 1 (0 points)

I'm using an iMac, about 18 months old.

 

Since Mt Lion, iTunes randomly opens and starts playing. And while watching a movie, it pauses every few minutes.


iMac (27-inch Mid 2010), OS X Mountain Lion
  • ClayG Level 4 Level 4 (1,415 points)

    Have you tried simply restarting your computer? Also, try repairing disk permissions in Disk Utility. If neither of those things helps, report back and we'll take it from there.

  • mvzegarra Level 1 Level 1 (0 points)

    I have some issues like that, If im listening a song and safari or another program is not responding the song automatically pauses it may happen 4 times in a 4 minute song and the reason my safari crashes is because of mt lion bugs because it wasn't a problem before. I need to wait for the update of mt lion ? or reinstall itunes?

  • angelbyte Level 1 Level 1 (0 points)

    The only thing that stops it is to keep the computer asleep. Not a good option. I've removed everything from the Notifications tab but the random iTunes opening and playing keeps happening.

     

    Fix this, Apple!

  • Mattieboosh Level 1 Level 1 (0 points)

    I'm having the same issue too! When trying to do something entirely different, just searching the Internet for example (Itunes closed) It will just keep starting and Pausing random songs in the selected playlist, Even after quitting Itunes, it will reopen and doing it again! It's almost as if I'm being hacked and someone is just trolling me!

     

    Quite irritating, any help would be greatfully recieved!

  • AlbertDomingo Level 1 Level 1 (0 points)

    This is also happening to me. It started only today. I'm on a late 2011 15" MBP, running Mountain Lion. iTunes just randomly opens itself and plays a track. It keeps on doing so even after I quit (or force quit) it.

     

    Please help. Thanks

  • Andrea Sian Level 1 Level 1 (0 points)

    Same issue here, not sure why this is happening but it's very annoying when I'm trying to work in Logic.

  • thlim Level 1 Level 1 (0 points)

    I encountered the same problem just 2 days ago. I installed ML about a month ago and  this problem occurred 2 days ago. I am using a mid-2010 MBP. Any advise would be appreciated. Thanks