1 Reply Latest reply: Aug 13, 2012 7:47 AM by Wyodor
Stuart@HK Level 1 Level 1 (0 points)

When publishing I enter all the correct data:

server address

user name

password

Directory/Path (Blank)

Protocol: FTP

Then I test connection and all ok.

 

HOWEVER nor my hoster tell me I need to Add in Directory/Path: /public_html


Then I get an ERROR MESSAGE:

The Directory/path could not be found. Verify your settings and try again..

 

What am I doing wrong?


iWeb '08, OS X Mountain Lion
  • Wyodor Level 6 Level 6 (19,605 points)

    Try this :

     

    public_html

     

    or

     

    public_html/

     

    or

     

    /public_html/

     

    Or go to your server to see what is really there.

     

    And when testing the connection, iWeb tries to write a file on the server. If it can, the connection is ok, but it does not mean it is in the right place. Only that it can write.