Previous 1 2 Next 15 Replies Latest reply: Mar 19, 2016 7:57 PM by froggy8407
Jessica517 Level 1 Level 1

I keep getting a message when I sync my ipod touch saying "Itunes could not copy "name of the song" to the ipod "name of ipod" because an unknown error occurred (-50)" Plus not all my songs are syncing only partially. I have tried alot of things and read discussions relating to this issue and I'm becoming very fustrated with situation. Thank you!

iPod touch, iOS 5.1.1
  • lllaass Level 10 Level 10

    Error 13, 14, 35 and 50 (or -50)

    These errors are typically resolved by performing one or more of the steps listed below:

    1. Perform USB isolation troubleshooting, including trying a different USB port directly on the computer. See the advanced steps below for USB troubleshooting.
    2. Put a USB 2.0 hub between the device and the computer.
    3. Try a different USB 30-pin dock-connector cable.
    4. Eliminate third-party security software conflicts.
    5. There may be third-party software installed that modifies your default packet size in Windows by inserting one or more TcpWindowSize entries into your registry. Your default packet size being set incorrectly can cause this error. Contact the manufacturer of the software that installed the packet-size modification for assistance. Or, follow this article by Microsoft: How to reset Internet Protocol (TCP/IP) to reset the packet size back to the default for Windows.
    6. Connect your computer directly to your Internet source, bypassing any routers, hubs, or switches. You may need to restart your computer and modem to get online.
    7. Try to restore from another known-good computer and network.




    "Error -50," "-5000," "8003," "8008," or "-42023"

    These alerts occur due to timeouts or conflicts trying to write a file during download.

    If you encounter this issue while accessing iTunes Store:

    See iTunes 9: "One Moment Please" or "Error (-50)" message when accessing iTunes Store

    If you encounter this issue while while downloading something from the iTunes Store:

    Delete your iTunes Downloads folder, located in:

    Mac OS X:
  ~/Music/iTunes/iTunes Media/Downloads   Note: "iTunes Media" may appear as "iTunes Music. Also, the tilde (~) refers to your Home directory.

    Windows Vista:
  \Users\username\Music\iTunes\iTunes Media\Downloads\

    Windows 7:
  \Users\username\My Music\iTunes\iTunes Media\Downloads\

    Windows XP:
  \Documents and Settings\username\My Documents\My Music\iTunes\iTunes Media\Downloads\

    After locating your iTunes Downloads folder:

    1. Quit iTunes.
    2. Delete the Downloads folder on your computer.
    3. Open iTunes.
    4. Choose Store > Check for Available Downloads.
    5. Enter your account name and password.

    If you encounter this issue while while downloading Digital Copies using Windows:

    Use MSCONFIG (directions for Windows XP and Windows Vista/Windows 7) to disable conflicting software.

    If using MSCONFIG steps resolves the issue, you may want to use the System Configuration Utility to turn on the third-party System Services and Startup Items one at a time (restarting your computer after turning on the item or items) to identify which System Service or Startup Item is causing the conflict.

    You can turn all of them back on by selecting the Normal Startup option under the General tab of the System Configuration Utility window, but please note that this may cause the issue to reoccur.

    If you are able to isolate the issue to a particular third-party software, you may wish to contact them to let them know of the conflict.

  • podimouth Level 1 Level 1

    Hi Jessica,


    Did you find a solution to this problem?  I'm having the same issue.  It's not related to any of the help items.  I can copy some files from the same CD I ripped using Applie iTunes on this same computer.  Some of the files give error 50 some don't.  It's very strange.  Then I see even stranger behavior when I try copying songs individually.  Different songs get copied - then it will eventually hit a song with error 50 and stop.  This is really annoying.  I would like to use my ipod again. Especially after the software upgrade.  Seems like this version is worse than the previous version:(

  • vsandu Level 1 Level 1

    The same problem here.

    I can not sync the iPod... First it starts well and it is fast then it gets slower and I get the -50 error.

    Then the iPod can not even be ejected!

    The treobleshooting USB-related did not help.

    I will try the other things one by one.

    Hopefully we'll get somewhere...

  • dertwerst Level 1 Level 1

    I was having this same problem in OS X with my very-old iPod Photo, and switching cables seemed to fix it. Thank you, lllaass

  • lookslikeme Level 1 Level 1

    vsandu did you ever find a solution? I'm having the same proble.

  • turnabird Level 1 Level 1

    Thank you. Your Mac OS X suggestion worked.

  • jcesar1963 Level 1 Level 1



    Juan Carlos from Coahuila, Mexico.


    The solution I found in this -50 problem is simple.


    Try to put your account Apple, current. With your login and Password you can access to ITUNE Store. With this,

    You have to:



    Sorry is in spanish, but It has to say "give or let permission to this computer", that means is the official

    entrance of the computer that use your IPOD (this is the one I use), and help sincronize both systems (Your computer and IPOD).

    I have DELL 6520 with Windows Microsoft 10, that works very well. (Original Six Months of Use).


    Careful, Apple only let you use the authorization this in five computers. You can lost the protocols if your computer

    get a virus in the way or you make and a error format.(I lost two of them).


    I got a problem two days ago about 13014 also, but I resolve to desactivated the Genius. If you have also the syncronize problem, try to do this in the future. Those are Apple Keys to save your privacy and data against the hackers and it is good to know.


    I am not professional, I am an architect, with a lot of common sense.


    I hope it can help you.


    And God Bless You.,


    Juan Carlos


  • john buck1 Level 1 Level 1

    OK I had the same Error 50 in iTunes for an iPhone 5s updating software. My phone could not start, at all.

    None of the Apple official support pages worked, neither did the other posts.


    So I booked into the local Genius bar and went in. Like probably you, my iPhone 5s is out of warranty and has seen better days.

    I was ready with my story. How many hours I had danced the dance. Different USB cables, recovery mode, itunes boot up, quit, mac boot up, reboot etc etc.


    Bottom line. The update to 9.2 had bricked my phone and....but I didnt need my story or anything.


    The friendly Genius fella booted up iTunes, uploaded and applied software, then iTunes got to the Update Firmware section where it failed everytime for me problem. Phone completed updated and is back up and running.


    It appears for reasons even the Apple Genius could not explain, the error 50 is isolated to remote updates. In other words, an update done anywhere but at Apple.

    I had used wifi, the Genius used wifi, the Genius used his cable. Nothing else different. Go figure.

  • carolina007 Level 1 Level 1

    Hello John,

    i have same problem. After erasing my iP5 with 9.2 it doesnt even turn on except for apple logo. Whn I try restoring in iTunes on my mac (everything is updated), it shows error 50 when restoring iphone firmware.


    can you please explain more clear to me how did the guy fix it? I mean, my iP is not under warranty and its refurbished so I probably cant go to apple store (besides, theres no official store in czech republic)


    Thanknyou in advance

  • nafisehjanatian Level 1 Level 1

    Hi John


    The same problem here, for restoring iPhone 5. Could you please tell me what exactly he did. I got really happy to hear that it is possible to

    fix this error.



  • NameVlad Level 1 Level 1

    Hello I know about 50 people who have this problem too. Help us please!!! SOS!

  • MortsL Level 1 Level 1

    Hi Vlad, (and everyone else)


    I have had this issue for a period of time as well and managed to solve it today.. 


    I am on Iphone 6s 64gb graphite and a Macbook Air 13' just for clarifucation


    I had tried with four different cables so I assumed that either it was an Itunes issue or an iphone issue...


    I booked in an appointment with my genius bar (it must be the worlds most sarcastic title!)  but thought i would try one last time before heading the 45min up to London and as my computer was hooked up to an external HDD I used another one of the USB ports on my macbook and although it took some time (5-6sec) it synced in first go! 


    I have now restarted everything and re-booted everything and the same happens (one usb port syncs and the other gives me error -50)


    I am not sure if this solves it for you but for me it did



  • NameVlad Level 1 Level 1

    If I understand you correctly. You just change usb port annd your iPhone start working? Your iPhone didn't start on iOS 9.1  and you just see a logo of Itunes on phone display?

    I hve error code -1 in windows mac and error 50 in mac. 

    P.S. english is not my nation language

  • RPete0904 Level 1 Level 1

    Try synching over the WI-FI only w/o the IOS device being plugged in to your device. This worked for me on an ipad 2.

    Go to settings on your device,click on General, then scroll to the bottom, click on iTunes Wi-Fi Sync.

    Before clicking on Sync Now, make sure you are in Wi-Fi range of the computer to which you are synching, it is on,connected to the same Wi-fi network iTunes is open and at the bottom of the iTunes Summary page you have checked to allow Wi-Fi synching.

    If that is all done go back to the IOS device and click on Sync Now.

    The synching symbol should appear on the IOS device and also on the IOS device page in iTunes.

Previous 1 2 Next