Previous 1 2 Next 16 Replies Latest reply: Aug 13, 2012 3:13 PM by antrozous
antrozous Level 1 (30 points)

Hi everyone !

 

When Mountain Lion came out, I downloaded it and copied the image to a SD CARD so I could install it on my macbook air - without having to re-download it.

 

Now that ML has been installed on both machines, I want to erase the content of the SD CARD and use it on my camera. But when I go to the disk utility, the ERASE button is greyed out...

It must be a permission issue, but by popping the info menu, I can't even change the permissions...

 

Anyone has an idea?

 

thanks.

 

Chris.

 

(enclosed 2 screenshots - sorry it's in french.)

 

Capture d’écran 2012-08-13 à 23.07.00.pngCapture d’écran 2012-08-13 à 23.06.56.png


iMac (27-inch Late 2009), Mac OS X (10.7.4)
  • keg55 Level 5 (7,738 points)

    Have you tried within Disk Utilities to select the Mac OS X Install ESD volume and erase it that way or select the SD card like your screen image then the Partition tab and reselect 1 partition to see if it will recreate/format the partition?

  • Shootist007 Level 6 (16,660 points)

    In the Get Info window click the Lock icon at the bottom of that windows. Type in myour Admin Password then change the Everyone entry to Read & Write.

     

    In the DU window select the Partition tab and Re=Partition that SD card as One partition, FAT format and Partition Table MBR, that is in the Options, Option button.

  • William Lloyd Level 7 (21,040 points)

    If you want to use it in your camera, put it in your camera and format it from there.

     

    You don't want to format the SD card that will be used in your camera on your computer.  Trust me on this.

  • Shootist007 Level 6 (16,660 points)

    William Lloyd wrote:

     

    If you want to use it in your camera, put it in your camera and format it from there.

     

    You don't want to format the SD card that will be used in your camera on your computer.  Trust me on this.

    That is a good idea if the camera can understand the Mac Extended format. Otherwise it may just give an error. Card unreadable.

  • William Lloyd Level 7 (21,040 points)

    Who cares whether it's readable or not.  It should be able to format it anyway.

  • antrozous Level 1 (30 points)

    Thanks everyone...

     

    Unfortunately, I tried putting it in my camera but it gave me an error and won't do anything about it...

     

    Concerning the privileges, I can't change them. If I click on the lock and put in my administrator password, nothing happens, I still can't change the privileges... Double clicking on the privilege settings doesn't do anything...

    And everything in the DU is greyed out... from the ERASE tab to the PARTITION tab...

     

    Any other idea?

     

    Capture d’écran 2012-08-13 à 23.37.01.png

  • Shootist007 Level 6 (16,660 points)

    Are you logged in to an Administartors account, and not a standard User account?

  • Shootist007 Level 6 (16,660 points)

    Two Options.

     

    1) Reboot your system and make sure you are logged into a Admin account and try again.

     

    2) Reboot the system and hold down the Command+r keys to boot to the Recovery HD. Once in the Recovery HD open Disk Utility and try again.

     

    Third option.

     

    Save that card incase you have to reinstall Mountain Lion and go out an buy a new SD card.

  • antrozous Level 1 (30 points)

    I'm logged in as the administrator ; I'm the unique user of the mac...

  • keg55 Level 5 (7,738 points)

    And what happens when you select the Mac OS X Install ESD volume? Can you select it and does DU allow you to erase it? Not the 8.01 Apple SD ..... but the line underneath that.

  • keg55 Level 5 (7,738 points)

    I like the 3rd option.

  • antrozous Level 1 (30 points)

    Just tried option 2. Nothing different. :-(

    I would consider keeping it as an installer device, but I don't like ML for my macbook air, and I can't afford another 8G high speed SD card right now...

     

    Keg55, which ever I select, I can't do anything. In both case, it's greyed out....

  • antrozous Level 1 (30 points)

    Oh!!!

    I got it!

    The write switch was on!! So I couldn't make any changes... By switching it back off, I managed to erase the content...

     

    I appreciate everyone's help for this. I should have thought about it earlier...

  • Shootist007 Level 6 (16,660 points)

    In this windows click on the red circled area. That is a Single Click not a double click. That is After you have clicked on the Lock icon and typed in you password. Select in your Language Read & Write. Then click the Lock icon to re-Lock.

    Also do that to your Username Slim (Moi=Me)

     

    Capture+d’écran+2012-08-13+à+23.07.00.png

Previous 1 2 Next