Previous 1 2 3 Next 68 Replies Latest reply: Apr 8, 2013 8:58 AM by VoilaMagic
megan0123456 Level 1 (0 points)

Hi everyone.

 

I tried recording a video three times today on Photobooth, and every time, the audio and video are out of sync. Does anyone have any solutions as to how I can fix this? Its ever since I downloaded Mountain Lion.

 

Thankyou.


MacBook Air, iOS 5.1.1
  • The scout Level 1 (0 points)

    hi megan,

     

    I've had the very same problem. My photobooth was fine until i downloaded mountain and now its all out of sync.

    Have you had any luck yet?

     

    Cheers

  • OhPapa Level 1 (0 points)

    Same here, I downloaded Mountai Lion so I could flip movies, but now the audio and video is way out of sync, very disconcering! Is this a glitch that can be fixed? I hope so!

     

    Scott

  • Rlcox Level 1 (0 points)

    I am having the same problem.  Checked on a machine with a previous version and it is fine.  With ML - not so much!

  • rubenotaegui Level 1 (0 points)

    Would you happen to have any of these Applications?

     

    • Google Chrome
    • Spotify
    • World of Warcraft
  • Jay Rhymes Level 1 (0 points)

    I had the same problem since my moutain lion update, too.

    I fixed it in the following way.

     

    - Go to utilities and open your audio-midi-setup.

     

    - check your input and output properties

     

    - if the format is distinguishing, you have to correct the settings.

    so that your format for input and output both are exactly the same.

    for e.g. 44100khz and 16-bit for both input and output.(these are the most common properties)

     

    my properties were differently. anyway, my sound and video are not ouf sync in photo booth anymore.

     

    let me know if it works for you!

    cheers

  • OhPapa Level 1 (0 points)

    That seems to have fixed it for me too, thanks!

  • The scout Level 1 (0 points)

    Thanks for the tip Jay. Photobooth seems to be working fine. A simple solution that would've taken me weeks to figure out or maybe not at all. I hope this fixes everybody else's. Again, thanks for the tip. You are one smart dude!

    Cheers,

    The Scout

  • dbarnett99 Level 1 (0 points)

    HI, Jay Rhymes,

     

    I'm having the same problem and took your advice.

     

    Strangely, the first video I recorded in Photobooth after I changed the settings did sync audio and video.

     

    But then I deleted that test and tried another, and it was a little off.

     

    I deleted that test and tried a third time, and it was way off.

     

    So if I close Photobooth and open it, the first video will apparently sync fine but subsequent ones won't.

     

    Anyone else having this strange difficulty?

     

    iMac mid-2010

    Mountain Lion 10.8.1

  • Mistergab93 Level 1 (0 points)

    After I changed my settings the audio and video were actually out of sync since the beginning, whereas before at the beginning was synced and then after a while it would have gotten out of sync.

     

    Apparently it's a problem with Mountain Lion so hopefully they'll fix it with the next software update.

  • yendoggy Level 1 (0 points)

    same thing here... wow annoying...

     

    I made sure all my inputs and outputs are the same and one video may synch but then the others dont. 

  • OhPapa Level 1 (0 points)

    It turns out that only the first video I record syncs, after that they get progressively worse as well. Please fix this Apple!

  • pug1334 Level 1 (20 points)

    Exactly the aame for me.  The first video test in Photo Booth was fine and then each subsequent one worse. Prior to Mountain Lion, I had a similar problem and forget how I resolved it.

  • Mistergab93 Level 1 (0 points)

    Do you know what I'm doing now? I simply use iMovie and it's perfectly synced and if I need it's ready to be edited, so you guys should do the same and forget about Photo Booth. Use Photo Booth just for pictures

  • VoilaMagic Level 1 (0 points)

    44,1 and 16 bit integer worked. The lips and voice are matching up. I hope this continues to work.

Previous 1 2 3 Next