4 Replies Latest reply: Jun 28, 2014 9:04 AM by spacemanjp
RAPJR Level 1 Level 1 (0 points)

Did anyone have a problem scanning from the document feeder on an HP M1522nf after updating to Mountain Lion?


OS X Mountain Lion
  • 1. Re: Did anyone have a problem scanning from the document feeder on an HP M1522nf after updating to Mountain Lion?
    4stix Level 1 Level 1 (85 points)

    Hello Rapjr,

    Thanks for the post.  With this one, I've included a little information below.  The scanning portion of the driver is forthcoming.  Thanks for your patience!  I've included the link to the full article below.  Good Luck!

     

    Products with print-only support available now via ASU and delayed scan support

    Some supported products have print-only support available through Apple Software Update (ASU) now and will have a full feature installer and software download (.dmg ) available fromwww.hp.com/go/support in early Fall 2012 to provide scan support.

    • HP LaserJet Pro M1522 Multifunction Printer series
    • HP LaserJet Pro M2727 Multifunction Printer series

    If you have one of these products, use Apple Software Update (ASU) to obtain print-only support now, and then go to www.hp.com/go/support to obtain the OS X 10.8 Mountain Lion download when it becomes available.

    http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03411615 #A4

    I work for HP but my posts and replies are my own....Thank you!

  • 2. Re: Did anyone have a problem scanning from the document feeder on an HP M1522nf after updating to Mountain Lion?
    Mpresd Level 1 Level 1 (0 points)

    Hello RAPJR,

    I too was unable to scan from my printer to my Macbook as I had done so under Lion so I came here to the forums to find answers. I'd need a little more info in order to truly understand if we are having a similar issue but I was attempting to scan to my HP OfficeJet Pro 8500 via they old way that I done under Lion: by opening Preview and selecting File> scan from> include Networked Printers and then back track and do it again File>scan from> HP OfficeJet Pro (only this time the name of my computer would be filled in).

     

    Now, in Mountain Lion when I attempt to scan in this way, I would get through the first step but then the document would just sit in the dialog box with the word "scan" on the screen as if it was scanning indefinitely.

    After several unsuccesful attempts to comlete this action, I came to the forums and found no solutions or suggestions that sounded anything like they could remotely help my situation.

    I then remembered that before a previous operating system upgrade (sorry, not sure which one) I had been printing from my printer's bundled "Scan" application that came bundled with the Printer's installation and driver's disc.

    So, I then ventured into my HP folder in Applications on my Mac, found my Printer's folder, looked for the app installed on my computer that said "Scan", opened it and whallah! It now worked!!!

    I no longer have to use Preview for scanning documents but instead am able to use the scanning application that came with my Printer.

    I hope that this helps,

    Darlene

  • 3. Re: Did anyone have a problem scanning from the document feeder on an HP M1522nf after updating to Mountain Lion?
    whatever0 Level 1 Level 1 (0 points)

    I have the same problem on the HP Color LaserJet CM1312. Document feeder is not available.

     

    I had to scan three pages using the flatbed today. This is utterly sickening. I will never buy anything from HP or Apple again.

  • 4. Re: Did anyone have a problem scanning from the document feeder on an HP M1522nf after updating to Mountain Lion?
    spacemanjp Level 1 Level 1 (0 points)

    I'm running 10.8.5 on iMac, just 10.7 on Mini.

     

    1. Remove any and all HP software on 10.8, the Mini running 10.7 worked without removing any HP software, but it must be noted I did not have any previous scanner software installed.
    2. Install HP-LaserJet-M1522-MFP-series_v1.5.
    3. Happy Network Scanning