3 Replies Latest reply: Nov 29, 2012 12:32 PM by Tamerin
RoweATL Level 1 Level 1 (0 points)

Pass code to unlock phone is not being accepted in the voice control mode. The voice mode came on without me selecting it. This is the second time this has happened. Does anyone know what causes this problem resetting the phone does not fix this problem.



iPhone 4, iOS 4.3.3, Voice control started on it own
  • King_Penguin Level 10 Level 10 (115,245 points)

    You may be able to turn VoiceOver off by triple-clicking the home button - if it does then you can change what a triple-click does via Settings > General > Accessibility > Triple-Click Home. Otherwise you need to tap a field to select it (it should then get a box around it) and then double-click it to activate/use it - so to type a number of your passcode tap it to select it then double-tap to type it.


    Or you should be able to turn VoiceOver off by connecting to your computer's iTunes.


    Turning VoiceOver 'on' and 'off' : http://support.apple.com/kb/HT4064

  • Sarahrachel Level 1 Level 1 (0 points)

    This worked perfectly to allow me to enter my password and get back in.

    Thanks so much!!

  • Tamerin Level 1 Level 1 (0 points)

    I believe the voice control is activated when the home button is pressed for more than a few seconds, this only happens to me when I put the phone unlocked in my bag or trouser pocket and had to contact Apple phone support.


    For anyone who needs step by step instructions (like me), whilst voice control is activated the phone responds differently until voice control is turned off.


    1) Slowly, (using 2 fingers can help), slide to the right to unlock screen


    2) Tap the first number in your passcode until a square appears around the number key. This shows that number is activated. Then double tap the number key and a dot should appear in the first box. Tap the next number key in your passcode until the box appears around that number and then double tap until dot appears and continue.


    3) Main menu > Settings (tap settings until square appears and then double tap) >General (following double tap principle)> Accesibility> VoiceOver (on), slide to off (tap once to activate and slide to off).


    If you haven't got access to your home computer when this happens, I hope this helps.