Previous 1 2 3 Next 30 Replies Latest reply: Feb 27, 2015 2:17 PM by Ralph Johns (UK) Go to original post Branched to a new discussion.
  • Seehank Level 1 Level 1 (0 points)

    Still no solution? I am crying at my computer these days :-/ My MBP 13" 2011 is slowing down like **** after something randomly happens. There is no free memory, that is the problem. But no idea what causes it... This reminds me of the times we used to reboot Windows machine frequently due to the same problem ... Seems like Apple is going backwards :-(

  • R LOBUE Level 1 Level 1 (10 points)

    I'm going to weigh in here too and say this issue is driving me nuts. It's preventing me from working most days and I've tried everything to fix it, but alas, no.

     

    I don't have the time to reisntall OS X and redownload and reindex all my Dropbox again. I haven't had to reinstall OSX because of a bug since Power PC days and I'm quite annoyed.

  • jaytuten Level 1 Level 1 (0 points)

    I've had the same issue and spent an afternoon trying to remedy it with an Apple Genius to no avail. The only solution I've found is to not use the new Messenger or Ichat, but use Adium instead. When imagent does load, I useactivity monitor to kill it as rapidly as I can, which usually takes up to 6 times, before it finally settles down. Upon reboot, providing I am not using iChat or Messenger, it does not reappear 99 out of 100 times. On the rare occasion that it does, I follow the same procedure.

     

    It is a nightmare and a disappointment from Apple. I did file a support ticket through the Genius to make sure the developers were aware of it in hopes it would be remedied quickly, but so far crickets.

  • KJBlack Level 1 Level 1 (0 points)

    Man, this issue went away for a couple of months, sigh and then just last night it's returned.  I was just checking back to find out if any of you have found a solution?

  • jjhart Level 1 Level 1 (0 points)

    Mine has been doing it for about 6 months. I just did a clean install, guess what, it's still doing it. This is terrible.

  • climbermairno Level 1 Level 1 (20 points)

    One thing  you could try is disk utility. See you you can perform first aid on your HD. Also there's and app called memory clean on the app store. I recommend it. It cleans up unnecessary processes running in the background.

  • Barney-15E Level 8 Level 8 (40,340 points)

    I've got messages running all the time and have no issues such as that.

    What other third-party software do you have that might be causing it to run away? Anything that interacts with Messages or FaceTime?

     

    Difficult to figure out as there aren't very many hits on it, besides this thread.

  • jjhart Level 1 Level 1 (0 points)

    That is not a long term fix. I am now using Adium and will not open messages or facetime. Lets see how this plays out. I am very disapointed with this. This needs to bre resolved.

  • jjhart Level 1 Level 1 (0 points)

    My address book....

     

    Maybe something is wrong in that? That would be the only thing I can think of...

  • Barney-15E Level 8 Level 8 (40,340 points)

    No, that runs all the time, too.

     

    Any messages in Console related to imagent that might point to something else?

  • DogDutyAscetic Level 1 Level 1 (30 points)

    This is clearly something to do with message and facetime. What worked for me is right clicking on messages in the dock and setting it to offline and then starting it and logging in. The other thing is I never had any problems with Messages until I logged in with my apple id the other day. Try removing your accounts and adding them back one at a time.

  • DogDutyAscetic Level 1 Level 1 (30 points)

    Ok. I think I solved this. It was happening on both my macs. It seemed when I was signed in with iMessages using my Apple ID and signed in with AIM at the same time then this was coorelated with the problem for me. Disabling the AIM account seems to have fixed it, or if you have to use AIM then sign out of the iMessages account. There might be other combinations of sign ins that lead to the issue, I'm not sure. But this worked for me. Everything was fine until I signed in with iMessages account. That's when I started having issues. I was able to run the iMessages on its own, or with Jabber/google, but not with AIM.

  • mshick Level 1 Level 1 (0 points)

    Same problem here. MBA 2012. Runnning Gtalk, AIM and iMessages.

     

    Insanely frustrating problem. Started about a month ago.

     

    Also, perhaps unrelated, AIM started failing for me around the same time. I had to update the config to NOT use SSL to get it functioning again.

     

    I hope Mavericks gives some love to Messages. This app is suffering.

  • Ralph Johns (UK) Level 9 Level 9 (69,150 points)

    Hi All,

     

    Sorry I missed this one.

     

    The iMac I use every day came with Lion on it and I tried the Messages Beta.

    Also the Mac User Account was in fact Migrated from Leopard (iChat 4.x.x)

     

    That particular iChat had the Chax Add-on installed and therefore had references to that Add-on in the com.apple.ichat.plist

     

    This would have had the potential to disrupt Messages when I updated to Mountain Lion.  (I bought the Core 2 Duo iMac quite late in Lion's cycle and did not use iChat 6 that much).

     

    I have removed the .plist and restarted the Messages beta fairly early on to exclude things like this.

     

    As has been said the IMAgent app is used by both FaceTime and Messages.

    As FaceTime can be turned Off I would use that as a diagnostic tool if possible.

    An Alternative would be to Disable the accounts in Messages in turn.

     

    Note.

    I have an AIM registered name, two @mac.com names, And @me.com name and an @icloud.com name logged in to AIM as well as the Linked Apple ID being logged in to iMessages.

    In Addition I have an Yahoo account, a GoogleTalk none and another Jabber account also logged in but do not have this issue.

     

     

    3Sigcopy2.png
    9:18 PM      Saturday; August 24, 2013

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.4)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • storkslair Level 1 Level 1 (0 points)

    I can confirm that I am now seeing this on 10.8.5 and my computer stopped working while we were watching a movie.

     

    I saw the imagent thing the next time I restarted - up to 8 Gigs of memory (how is this acceptable???) and indeed, I was using AIM account with Messages for the first time.

     

    While that was happening, an iChat I had on the phone with my daughter synced to my computer. I believe some time recently I configured imessages to sync to other devices, but I couldn't tell you where or how I did that.

     

    I hope this doesn't continue to plague my system. After all, I only have 8 cores and 16 Gb of memory. Not really enough to run OS X.