1 Reply Latest reply: Aug 15, 2012 12:59 AM by King_Penguin
asdf123fan Level 1 (0 points)

PLease halp me fix my ipad, i have already synced it with my comp


iPad, iOS 5.1.1
  • King_Penguin Level 10 (120,131 points)

    Sounds like you have VoiceOver 'on' - try triple-clicking the home button and see if that turns it off, and if it does change what Settings > General > Accessibility > Triple-Click Home does.

     

    Otherwise you can either use the 'tap-to-select double-tap-to-activate/use' process to gradually go into Settings > General > Accessibility and turn VoiceOver off, or you can do it by connecting to your computer's iTunes : http://support.apple.com/kb/HT4064