Previous 1 2 Next 16 Replies Latest reply: Oct 19, 2012 1:42 PM by Joe Pyrdek
Me&My_Mac Level 1 (0 points)

I am not able to creat any Reports exept the Administrator Report.

Do I have to correct any Settings?

  • iToaster Level 3 (735 points)

    There is a tick box on the report to force ARD to fectch new data

    Sorry I can't remember the exact title and were it is

    I'll have a look when I'm back at work

  • iToaster Level 3 (735 points)

    not sure what you mean by administrator report. If your running ARD admin

    as a stnd user, login as admin and change ARD admin preferences to enable what you need

    when using as a stnd user


    I had a look at report generating

    when you open the report generator there is a tick box that says "rebuild data for report"

    this will regenerate the report


    client side check  remote management, options  generate reports enabled

  • Me&My_Mac Level 1 (0 points)

    Thank You iToaster,

    I am running ARD Admin as Admin.

    The Reports are enabled on the Client Machines.

    The Report is the thrid from the bottom in German it is called Verwaltungseinstellung and reports that all machines are enabled to give reports.

    Other Reports like Memory etc. are not created the programm just says waiting for report daten.

    the tick for rebuildung data has no effect.


    Thanks for your help

  • iToaster Level 3 (735 points)

    try deleting from your user acount

    beware this will remove your list of computers

    make a backup of it first

  • Seth Robson Level 1 (5 points)

    I have the exact same problem as the original poster: ever since I upgraded my ARD Admin application to 3.6, I have lost the ability to generate reports from my client systems. My symptoms are the same: after selecting a client system and clicking "Get Report", ARD gets stuck on "Waiting for report data" without responding.


    I have not changed any of the settings on my clients, or in the ARD Admin application. Since almost all of our client systems are still running Snow Leopard, the ARD Client I'm generally trying to connect to is 3.5.3.


    I already tried deleting my file and rebuilding my client list from scratch, but I still can't generate reports. I also tried installing the Remote Desktop Admin 3.6.1 update yesterday, but that didn't fix the issue.


    At least I can still remotely control client systems, push files and software installation packages, and so forth.

  • Me&My_Mac Level 1 (0 points)

    I deleted the plist but still cannot generate Reports.


    Controlling Remote Systems is not a problem, but no Reports generated.


    Pushing Files etc works fine.

    Update to ARD 3.6.1 No change

  • FSU IT Help Desk Level 1 (0 points)


    Having the same issue.

    I have ARD v 3.6.1 running on MT Lion on my local system and 3.5.2 running on a SL Server running as a task server. Neither version I have is able to pull reports from systems. I'm looking to get info from MT Lionand Lion. I am able to control the systems remotly and everything is checked in remote management.


  • larteaga69 Level 1 (0 points)

    Hi I am having the same issue

    I recently installed ARD 3.6 so I could help my parents with their Mac(10.7.4) over the internet.

    I am able to observe and control their Mac but I am not able to copy files, install packages, run reports, send messages...

    They have a linksys router and the ports 3283 and 5900 are open, TCP and UDP.

    I also opened port 22 and 20 TCP (I read it on one site, and saw the list on the Apple site)

    I am logging in to her Mac with her Admin user-name, and I checked under preference/sharing Remote Login, Remote Management, Remote Apple events and her user is selected as well.

    I ran the Adminstration Settings Report on my Mac(10.8) and the settings are Off for running reports....

    It looks like I have to change some settings on my configuration, but I am not sure how to do it exaclty.

    Any ideas?




  • marimbaguy Level 1 (0 points)

    Same problems on our install of 3.6.1

  • Ben Rigsby Level 2 (460 points)

    I was having the same problem in my lab at school. I went into the preferences folder on my mac and deleted everything that had Remote Desktop in the name. I had to enter all the passwords again to connect to the client computers but all is well now. I can generate reports and the connection to the clients seems  better.

    Hope this does the trick for you all. I did not need to renter the serial number.

  • pknz4 Level 1 (10 points)

    Deleting your file seems to solve this issue, however you will lose your settings.

  • Me&My_Mac Level 1 (0 points)

    Thank you,

    I deleted the from the /Libary/Prefernces and restarted ARD.

    The Password for the controlled Copmputers had to be entered but Reports are now being generated.


    Thank you


  • FSU IT Help Desk Level 1 (0 points)

    Tried this a couple times still having the issues. Reinstalled ARD as well. Removed the prefrences from user. just doesnt feel like working. Im keeping at it.


    Glad its working for others!

  • sdmichael Level 1 (30 points)

    I FINALLY got it all worked out. Unfortunately, removing and other files as some folks have done here did not do it for me. I suspected there may have been issues with the database files in var/db/RemoteManagement/, so I took the plunge, followed the directions here:



    and completely removed ARD Admin from my computer. Then I reinstalled it and added all of my computers back. I only had 52. I'm glad I didn't have hundreds, like at my old job.


    I have reports back now and it's a lot snappier. I'm going to try and put my saved tasks back in using Property List Editor.


    I don't know if just deleting the database files would have prompted ARD to reinstall them anew or if deleing them and running the ARD installer would have reinstalled them. I just decided to cut to the chase and put this behind me.

Previous 1 2 Next