Previous 1 2 3 4 Next 50 Replies Latest reply: Apr 3, 2014 7:09 AM by Kenneth Collins1 Go to original post
  • drewdeecopp Level 1 Level 1 (0 points)

    Update:

    I called Endnote and made some progress; things are working much better. (1) From Endnote X6 go to Tools > Cite While You Write > Format Bibliography... Under the Format Bib tab, uncheck "Link in-text citations..." and the box below it. (2) Same click/command path. Under the Instant Formatting tab, click settings and uncheck everything.

     

    These are unnecessary processes that eat a lot of memory in Word, and are on by default. I'm running a 2.7ghz 15" rMBP with 16gb ram. For what computer would these not be a problem?

     

    Anyways, this all but took care of things for me.

  • adhihahaha Level 1 Level 1 (0 points)

    i have a solution!

    power your lappy to the wall.

    turn it off

    press left shift+ option+control and power button for 8-10 seconds

    (the mac shouldn't turn on)

    now, turn on the mac as usual.

    PROBLEM SOLVED

  • PaddyD Level 1 Level 1 (85 points)

    I don't think so - did nothing at all for me.

     

    I was hoping that Mavericks would fix this problem, but nope.

     

    Seems the only "fix" is still to disable automatic graphics switching in the Energy Saver prefs, and set the Display prefs to "scaled" (best for Retina seems ok now - was having to use the "looks like 1680X1050" in ML).

     

    You'd think Apple would be making a real effort to fix this...somehow.

  • JordieW Level 1 Level 1 (0 points)

    Guys, don't search anymore how to solve this! It is a software related problem, there is a bug in the resolutions, but I found a way to solve it!

     

     

    I searched days on the internet and I found an app that is like display mode but it is free. You can set the resolution on the 13" inch way up to 2560x1600 but the text will be too small. I have set my resolution to 1650x1050. There is no lag and the screen is big enough even when you have to edit movies or photos like I do! This app made my day. I have searched so long to solve this UI lag problem. Hope this works for everyone!

     

    Have a nice day guys!

     

    App name: Display Menu

  • therealikt Level 1 Level 1 (10 points)

    Yup, it's this.

     

    Running out of memory, basically. Another great Mavericks feature of constantly loading up the memory, I suspect.

     

    Restetting the SMC fixes the issue.

  • Kenneth Collins1 Level 1 Level 1 (5 points)

    Mavericks has a new way of managing memory that includes compressing the memory used by inactive applications. My iMac has 32GB of memory. I don't think it is possible to run out of memory when I'm just running Safari and Mail. More likely, it is a bug in the memory management routine, which, combined with the way an application is written, displays this error message.

     

    Sometimes an HTML validator will flag error A on line 152, but there's no error at that location. It turns out that the parser sailed right through error B on line 54, and the code made sense to the parser until line 152. Anyone who validates HTML code deals with that frustration. That's what I think is going on here. It might not be an application memory error at all. It could be something earlier in the code that manifests itself at the point where the code displays this error message.

Previous 1 2 3 4 Next