5 Replies Latest reply: Aug 16, 2012 8:39 AM by Frank Caggiano
mikisdad Level 1 (0 points)

I can't find any way to purchase Aperture - whenever I click on the Buy Now button - nothing happens.  I'm in Australia but have tried botht he Australian and US sites


Aperture 3, Mac OS X (10.6.8)
  • léonie Level 10 (90,960 points)

    Sorry, the current Aperture version now sold at the AppStore requires MacOS 10.7.4 or later, and also an Intel Mac with 64bit processor, see the tech specs. You will only be able to buy it online, if you upgrade from MacOS X (10.6.8) .

     

    You may still be able to find a retail version at amazon, or at your local Mac Store.

     

    Regards

     

    Léonie

  • mikisdad Level 1 (0 points)

    Thank you for that - actually I made a mistake, I am running 10.7.4 yet still get this response from the Apple store.

  • léonie Level 10 (90,960 points)

    Have you checked the other tech specs? Do you have an Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor in your mac?

     

    If your hardware is o.k., can it be that you have an older Aperture installation in your Applications folder? Then remove it temporarily from the Applications folder, or rename it, and try again.

  • mikisdad Level 1 (0 points)

    No, I don't  have an older version of Aperture installed and yes, I have a MacBook Pro with Intel Core 2 duo pro cessor.

  • Frank Caggiano Level 7 (25,722 points)

    Sounds more like an App Store problem. You could try posting to the App Store list here or else use the support link on the front page of the App Store to contact support. They should be able to help you out.

     

    regards