2 Replies Latest reply: Oct 10, 2012 11:40 AM by gazedrop
William Schofield Level 1 (65 points)

Anyone else noticing this article is not accurate?  10.6 Mail doesn't allow you to specify a mail server once it sees the ".mac" email address - it forces unsupported "MobileMe" and you can't change the server settings.

 

(And, new discussion groups create a proliferation of bad questions, since its not clear you are turning a search into a posting)


MacBook Pro, Mac OS X (10.6.8)
  • Roger Wilmut1 Level 9 (75,104 points)

    Yes, they have ignored the fact that the Snow Leopard Mail 'Wizard' helpfully sets you up for MobileMe as soon as it sees an @me.com address, because of course it's never heard of iCloud (and before anyone asks, no, there is no chance of Snow Leopard being updated to handle iCloud).

     

    There is however a simple workaround which is detailed, with illustrations, in my page here:

     

    Entering iCloud email settings manually in Snow Leopard or Leopard

  • gazedrop Level 1 (0 points)

    Thanks for these instructions... They almost solved this issue for me. I combined your instructions with those from this Apple Discussion:

    http://support.apple.com/kb/HT4864

     

    After using your instructions, here are the additional things that I had to do get outgoing mail working again:

     

    1) From the "Accounts" pane of Mail's preferences, select "Edit SMTP Server List..." from the drop-down menu.

     

    2) Under the "Account Information" tab, the Server Name should be "smtp.mail.me.com"

     

    3) Under the "Advanced" tab, use your full email address for User Name (ie.g. j_doe@me.com)

     

    4) Ensure that the "Use Secure Sockets Layer (SSL)" checkbox is checked.

     

    5) Click OK.

     

    6) Close the preferences window. you should be good to go.

     

    I hope that this helps some people; I know I was very frustrated when my Mail just quit working.

     

    1st Gen. Intel MacBook Pro

    MacOS 10.6.x Snow Leopard