4 Replies Latest reply: Feb 1, 2013 10:01 PM by edteck
David Bourne Level 2 Level 2

I'm trying to preview a book in iBooks on my iPad. iPad connected via my keyboard, iBooks open, iBooks Author (v1.1). I'm getting a window pop-up daying 'The proofing connection has been inactive for a while' Cancel or Continue. Continue two or three times no help. Cancel left a ghost book 'Unkown Title' - 'Unkown Author' on my book shelf (which I can't delete). Tried again connected via the USB on the front of the computer (Mac Pro). Some problem.


I have quite a few HTML/JS widgets in this book. Exporting to iBook, uploading to my server and downloading via Safari > iBooks works.


Any suggestions? Thanks.

Mac Pro, OS X Mountain Lion
  • K T Level 7 Level 7

    Did you restart the computer and power-cycle the iPad?


    Mine seems to allow previews when it wants


    Loading via iTunes always works...



  • David Bourne Level 2 Level 2

    Restarted both iPad and Mac. I still get the same problem. Quit iBooks on the iPad. I was able to delete the previous ghost book. Another try gave the same problem and a new ghost. Restarting iBook let's me delete the ghost but the problem returns with the next Preview attempt.

  • jaydyke Level 1 Level 1

    I just ran into this too. Seems like the two options are either "Cancel" or "Wait" and waiting will eventually load the preview. It is strange that it takes about 10 minutes all of a sudden to install the book. It only started doing this after I tried adding an AAC file to a movie widget.  

  • edteck Level 1 Level 1

    Using iBA, I had already previewed what grew to be a 636MB iBook with no problem many times during development. Lots of gallery widgets and a dozen short videos, but all displayed fine in the incremental previews as a I assembed the book.


    Then I opened the iBA file once again to add some text in a few places. Hardly added much to the file and now I'm getting the "Inactive Preview Connection" error box described above (with choice to "cancel" or "wait.")


    After some initial frustration, I gave it some time to cycle through without choosing either "cancel" or "wait" and it seems that after 7 or 8 "failures", it finishes loading the preview. In each case when the "Inactive Preview Connection" error box appeared, I did nothing. Total load time maybe 15-20 minutes?


    Hmmm .....