Previous 1 2 Next 16 Replies Latest reply: Oct 1, 2013 10:58 AM by Pedro Gelabert
amandablairwhite Level 1 Level 1

Once I installed the OS X Mountain Lion, the video and sound in Photobooth are not in sync.  How can I fix this????

MacBook Pro, OS X Mountain Lion
  • SAMElawrence Level 1 Level 1

    I have this same issue. It's just a bug in the OS. I don't think there's anything we can do but wait for a fix.

  • micche165 Level 1 Level 1

    Same problem.

    After ML update first photobooth didn't play the videos anymore (but they were right if played with other players), after the 10.8.1 the first problem was solved but now I have yours

    Hope Apple will answer soon


  • micche165 Level 1 Level 1

    I solved (partially) in this way...


    Since I use an audio device, I usually set the internal microphone as audio input just before launching PhotoBooth.

    I just realized that there is a very long delay (minutes) before it starts responding since I select it in the audo preferences.


    If I wait PhotoBooth will work properly, even if the isight is not so fluid.....

    If I launch PhotoBooth immediately after slecting the microphone it won't record audio and video in sync.


    Probably it's just my case, anyway Apple should fix this  issues.

  • PauloHGuedes Level 1 Level 1

    QUICK TIME is the best option! (for now, at least)


    I have the same issue with photobooth after installing Mountain Lion. Found a way around, though it's not perfect. If you don't need effects, you can use QUICKTIME to record with your iSight. (new video record on file menu)


    The disadvantage is that photobooth can record good quality videos with small size file. QuickTime, on the other hand, create larger files, but you can chose low quality record and that should work.


    Until apple solves this issue (update 10.8.1 didn't solve it for me), QuickTime is the best alternative (faster than open iMovie, create new project...)!

  • ElectricLewis Level 1 Level 1

    Same here - says no camera attached but everything else (including Skype, etc.) can see the camera fine.


    Ah - just tried QT like a poster said and it says no camera attached either!


    So, non-apple products can see it but apple apps can't...

  • Rafa Weiss Level 1 Level 1

    I'm having the same problem, my videos won't play through photo booth, it just shows a black thumbnail. they play through other players, though. In my other macbook, which was running Lion, i haven't had this problem. But now with Mountain Lion, it began to happen. Also, video and audio are not in sync. Is there any solution?


    I use OSX 10.8.2


    And photo booth version is 5.0.1

  • FabricioAraujo Level 1 Level 1

    Hi guys.


    I was getting crazy with this huge delay. But since I tried many ways to fixed it, i've found one that FIXED THIS BUG!! You shoul try to aplication ->utillities -> midi and audio. Than change also the input and output 44.100hz and 16bits.


    The real problems is the 24bits, that isn't a good way to work with videos!


    That fixed my bug!


    Wish it will fix yours too!

  • PauloHGuedes Level 1 Level 1

    Hey Fabricio Araujo,




    The thing is I had my input (mic) set for 16bits, but my output was set for 24bits. I tested before changing it and the video and audio were not in sync. However, after changing my output to 16bits as well, audio and video are now in sync... (for now at least)!

  • FabricioAraujo Level 1 Level 1



    if it won't work as well, you can use Quicktime by the way

  • CrossDesign Level 1 Level 1

    Hi there... The "unsyncing" doesn't seem to be related to anything in particular.. some times it works, some times it doesn't... :-/

    Regarding the supposed fix - AUDIO MIDI SET UP - in my case it only seemed to work.

    It was at 44100 Hz 24bit and I changed it to 16bit consistingly in every input/output. After about a minute, the video and sound were again out of sync... That's it! :-(

    I'm looking for an photobooth alternative :-( Any thoughts?

    Quicktime is it?



    Mac OS X 10.8.2 - imac i7 Late 2011

  • CrossDesign Level 1 Level 1

    Ps- By the way... I've "_only_" been an apple user and DEVOTED "promoter" ( it's like a religion realy) since 2006.

    But litle things like this are pilling up, and I'm starting to loose faith...

    My macbook pro (late 2006 - 2500€) is now stuck in Lion... :-( GOD! Did it have to be Lion???The last Os that machine is ever going to see???... It's Sad!

    After 2 years  I manage to have my macbook pro's logic board replaced under warranty (barely)

    It's my 2rd AC adaptor and 3rd battery... The monitor makes those funny purple green artefacts. The fans squeek...

    Really it's too much money (for me at least) to have problems like unsyncing photobooth... Get some college student to fix this at apple will you?

  • ElectricLewis Level 1 Level 1

    My problem was solved by causing a PRAM reset on my MBP.  I know this sounds mad as it's only Apple products that are effected but it did the trick.



    Once I did this everything worked fine again.

  • jeffou Level 1 Level 1

    Indeed ElectricLewis,

    it seems to work, and some other people experienced the same thing.

    you can go to

  • CrossDesign Level 1 Level 1

    I'm affraid in my case it did NOT work. :-(


    Mac OS X 10.8.2 - imac i7 Late 2011


    What about you guys?


    Please tell us:


    - Who got it to work buy resenting te PRAM?

    - Who tryed it and didn't work?


    Thank you in advanced

Previous 1 2 Next