7 Replies Latest reply: Aug 18, 2012 12:59 AM by Ian R. Brown
Ian R. Brown Level 6 (18,615 points)

In a video on the web (see picture), the Motion 5 Deinterlace Filter is shown in the FCP X Inspector.

 

How do I get it there?

 

deinterlace.jpg


iMac, Mac OS X (10.6.8), FCE 4 + FCS 3 . . . Little Knowledge, Many Opinions.
  • Karsten Schlüter Level 7 (32,197 points)

    • Launch M5

    • create New Project/FC Effect

    • drag the Deinterlacer from the Lib/Filter/Video onto it

    • 'publish' all parameter

    • save ...

     

    Bildschirmfoto 2012-08-18 um 09.18.56.png

     

    have look in your mailbox ......

  • Ian R. Brown Level 6 (18,615 points)

    Thanks Karsten, have got the .zip but would like to see how it's done in Motion.

     

    When I publish it I only get the name and no parameters in FCP X.

     

    How do I save them? (I could do this a year ago!)

  • Tom Wolsky Level 10 (115,530 points)

    You have to publish each of the parameters you want to appear in FCP.

  • Ian R. Brown Level 6 (18,615 points)

    That's strange.

     

    I have added your deinterlacer to a clip and even after rendering there is no change.

     

    The jaggies are still there in the Viewer?

  • Karsten Schlüter Level 7 (32,197 points)

    Ian R. Brown wrote:

    …  When I publish it I only get the name and no parameters in FCP X.

    How do I save them?

    in M5, when you hoover over each parameter's far right, a tiny triangle appears:

     

    publish para.jpg

     

    then, the context menu offers you the 'publish parameter'-button ('Veröffentlichen' - forgot to switch to English before screenshot....)

     

    apply to each parameter you need in FCPX

  • Karsten Schlüter Level 7 (32,197 points)

    Ian R. Brown wrote:

    … I have added your deinterlacer to a clip and even after rendering there is no change.

    you try to de-interlace material straight imported from cam?

     

    or 'pre-proccessed', such as manually converted stuff, coming in as h264.mov?

  • Ian R. Brown Level 6 (18,615 points)

    Thanks Tom and Karsten.

     

    All is now understood.

     

    Correction to complaint about deinterlacer not working.

     

    Setting Method to Blend instantly removes interlacing but Duplicate and Interpolate seem to have no effect.

     

    Video was native AVCHD straight from cam.

     

    Message was edited by: Ian R. Brown