6 Replies Latest reply: Jun 6, 2006 4:35 AM by mac365
elektric zebra Level 1 Level 1 (5 points)
hi
Recently, i have been renaming files and adding extensions to files in the finder documents folder. After several file re-names everything is fine, but after awhile my keystrokes will not work inside the selected file name. If I close the finder and re-open the finder it will now allow me to rename the file. Weird. I have never had this issue before under 10.3 and wonder if it is peculiar to Tiger 10.4.5.

a month ago i did a clean install for Tiger.

thanks

G4 Quicksilver 733, 1.25Ram, 23" HD Display, Mac OS X (10.4.5), QT 7, FCP 4.5
  • Edwin Sneller Level 4 Level 4 (3,495 points)
    I've never encountered this problem before.
  • macjack Level 9 Level 9 (50,625 points)
    Have you tried creating a new account and see how your Finder works in that User acct? (That will tell if your problem is systemwide or limited to your User acct.)

    Open System Preferences > Accounts > "+" make it an admin account.

    If this works, then log back into your problem account and navigate to ~(yourhome)/library/preferences and trash these two files:
    com.apple.finder.plist
    com.apple.sidebarlists.plist


    Then log out and back in again. Or restart.
    (You will have to reset a few finder prefs the way you like them.)

    Let us know.


    -mj
    macjack@gmail.com
  • JonYo Level 1 Level 1 (115 points)
    I've had the same problem under 10.4.3-10.4.5. I can click and rename files as normal in the finder, but if I do it for quite a while on many files, eventually the finder decides to stop repsonding to ANY keyboard usage at all. When this happens, other apps still respond to keystrokes normally. Restarting the finder, logging in/out, or rebooting is the only way I can fix it when it happens. Like I sai,d it only happens after spending a while renaming quite a few files manually in the finder. That's about all the info I have...annoying problem...

    - JonYo

    G5 2x2.0GHz, 2.5GB RAM, 1TB storage   Mac OS X (10.4.5)  
  • macjack Level 9 Level 9 (50,625 points)
    Did you try deleting the finder prefs as I indicated? If not go ahead and do this and then work with it for a while and see.


    -mj
    macjack@gmail.com
  • elektric zebra Level 1 Level 1 (5 points)
    yes i tried your suggestion of trashing the two finder preference files but no change in this quirky behaviour

    i wondered if perhaps it was due to some of the files having been imported were originally created in OS9

    i will stil changing the account too

    thanks
  • mac365 Level 1 Level 1 (0 points)
    This problem seems to be quite persisten. I had it on a PB Ti (667). This machine was recently replaced by a MacBook Pro 15". After some days the MP had the same problme! I did NOT use the Migration Assistant, so no preferences should have been copied.

    Trashing the suggested Finder prefs works - especially since you need to restart the Finder, which cures the problem for a while. However, the Problem returns after using the MP for some hours!

    I suspect that some Application - probably Quark (6.x) or MS Office, since there seem to be some correlations - is responsible.

    Anybody know for sure what the cause of the problem is?

    Thanx. Christian