Previous 1 2 3 4 5 6 Next 108 Replies Latest reply: Jul 13, 2015 12:43 PM by ojm656 Go to original post
  • Randy Fields Level 1 (0 points)

    Okay. Thanks for your help so far.....

     

    So, I did all of that and downloaded the app.  Now when I open it the only port is 80 and I can't find or really input the others and it doesn't say where to open to the 100kb's

  • Phil Marinucci1 Level 1 (5 points)

    You have to enter each port manually...

     

    - Click the '+' to create your first port

    - Change the information at the bottom of the screen

    - Label would be 'TCP'

    - Port would be '5223'

    - Change the kBytes/s Upload to '100'

     

    Then repeat the above process for each new port I listed earlier.

     

    When done, click the red button on the top right hand corner of the app to begin throttling.

    Enter your Mac password when prompted.

     

    Now start up iTunes Match.

     

    This is going to slow down all your Internet activity so best to do this when you will not be browsing the Internet.

     

    Once done, remember to stop the throttling by clicking the red button again.

  • pizzafungh2000 Level 1 (5 points)

    @Phil

     

    That worked for me!

    Thanks! I Hope that Apple will now be able to fix this asap!

  • Phil Marinucci1 Level 1 (5 points)

    Ok great! 

     

    Agreed, this should be an easy thing for Apple to fix.

  • npjacoby Level 1 (0 points)

    Thank you Phil! I have been searching message boards on and off since October trying to find a fix for this issue, and was ready to demand a refund from Apple on Match. This worked like a charm.  I was able to set my upload speed in Etonnoir to 200kb and it still works with my ISP (Comcast). I did a little experiment as well-- tried turning off throttling after a few songs had uploaded, and Match reset itself to Step 1 almost immediately. I have no doubt this is the root cause of my issues.

     

    Thanks again! Hopefully someone from Apple monitors these boards and is aware.

  • Randy Fields Level 1 (0 points)

    Thanks, Phil.....I did everything you suggested and it is working....slowly but it is working. 

     

    Thanks for taking the time to explain it.

  • Phil Marinucci1 Level 1 (5 points)

    No problem!  Glad it's working for you! 

  • eatalay Level 1 (10 points)

    Just wanted to say that Phil's solution worked for me as well. tvlaberge - did you try it? You should mark this as answered for all others having this issue.

  • njdoyle Level 1 (10 points)

    I used to solve this problem by doing throttling at my router. My router has since died and my new router doesn't allow bandwidth throttling. I'm having trouble getting any throttling software working in Mountain Lion whether that be Entonnoir, Apple's Network Link Conditioner or ipfw. Does anyone have any insight on how to to throttle my Mac to solve this problem?

  • Phil Marinucci1 Level 1 (5 points)

    What happens when you try to use Entonnoir?  Did you throttle all the ports mentioned?

     

    Not sure how your router would prevent throttling that is taking place at the client level.  The solution described earlier in this thread should only be controlling what your Mac tries to upload using iTunes Match.  The router should only be facilitating the upload.

  • njdoyle Level 1 (10 points)

    I was basically doing the same thing as this thread was suggesting just at the router level, with a sledge hammer. I told the router to limit the upload bandwidth of that machine to 1mbps or so. Exact same effect, just over all ports and at the router level.

     

    When I run Entonnoir (or any other throttling software) it says it's working but looking at the network activity in Activity Monitor shows it is not.

  • njdoyle Level 1 (10 points)

    I guess what I'm saying is that throttling software on my my Mac simply doesn't work, regardless of router. I'm affected because I had basically implemented the solution at the router level but the new router doesn't have any options for throttling. I want to use a solution on the Mac itself but no throttling software works for me. It says it works but never throttles anything. (I did put all those ports in to Entonnoir)

  • Phil Marinucci1 Level 1 (5 points)

    Do you have a screen shot of your Entonnoir settings we could look at?

  • njdoyle Level 1 (10 points)

    I can't get a screenshot until I get home from work. I'll post one but I can assure you it isn't a misconfiguration issue with Entonnoir. There seems to be an underlying problem with any throttling at all on my system.

  • Mike Ashley Level 1 (15 points)

    Phil, thanks for the tip.  This workaround overcame the problem for me.

Previous 1 2 3 4 5 6 Next