Previous 1 2 Next 29 Replies Latest reply: Aug 17, 2013 11:04 AM by XLT77 Go to original post
  • Penny li Level 1 Level 1

    same,count me!

  • anRDH4u Level 1 Level 1

    Count me in, unfortunately!  How can Apple go so long without addressing this problem!

     

    Apple ....REAL HELP PLEASE!

  • VikingOSX Level 6 Level 6
    expertise.macosx
    Mac OS X

    Does your iSight camera image in Photo Booth, but not in Skype, or absolutely not at all? Are you running the old Skype 2.8 (for its optimal screen use) or the most current version?

     

    The next thought, was have you kept current on your hardware firmware updates?

  • Lanny Level 5 Level 5
    expertise.macosx
    Mac OS X

    Signing into Facetime generally fixes the issue.

  • Kerwin Alkins Level 1 Level 1

    Yes, are your firmware updates current? Because, as you know, this problem is our fault...

  • Florian Ziegler Level 1 Level 1

    Same problem here. Really annoying!!!

     

    Apple needs to fix this asap!

  • XLT77 Level 1 Level 1

    Not sure if this will help anyone but I did manage to get my camera back. I upgraded to Mountain Lion and the camera was not detected. I tried all the fixes mentioned here. I even went to Apple and did a clean re-install nothing worked. When I tried the camera after the re-install no luck. I started tinkering and noticed that the camera works fine under guest log-in but not under admin? I compared the system report for guest and admin and I found the problem. I am running Fusion software version 5 and I chose to share the camera with Windows. When you do this VMware is listed in the system report. That is the problem. I removed the sharing feauture and the camera works perfectly now. So if anyone is running Fusion or Parallel try this fix.

     

    All the best

  • Arturo.vr Level 1 Level 1

    i have the same problem. Camera will work with skype and facetime, but it doesnt work with facebook chat. this started happening after i did a software update on my macbook. also fb runs real slow, and sometimes when you change between tabs and comeback to the facebook tab the screen will go black.

  • Kurt ALEXis Level 1 Level 1

    ****, me too.

    Apple, software update PLEASEE!!

    i really use skype a lot

  • brbubba Level 1 Level 1

    BTW, did the startup items suggestion and removed everything except for Alfred and Caffeine and voila, I've been isight trouble free for the last 3 days. There wasn't much in there, but it might have been some adobe updater crap from CS3.

  • Dave Wiener Level 1 Level 1

    Add one more to the list. Reset SMC works for a short while and then it dissapears again. Very frustrating.

  • Ralph659 Level 1 Level 1

    I have the same problem with my Macbook Pro Retina.

     

    iSight stopped working in all applications, not user-specific, computer recognizes iSight and reset SMC didn't work...

     

    I'm hearing at work that more and more people are having this issue with their iSight...

     

    I hope Apple will find solution soon...

     

    UPDATE: Sometimes my iSight works again but a few days later it's again "there is no camera attached to this computer"....

  • ldyoung517 Level 1 Level 1

    I, too, installed Mountain Lion on my MacBook and iSight no longer works.  I have tried all suggestions in this Apple community, and nothing has worked!  Do I need to reinstall the internal camera? I can't do Face Time or Skype now. Why hasn't Apple addressed this problem with ML ?

  • derekbrumley Level 1 Level 1

    This worked like a treat for me. I use Parallels and I turned off web camera sharing for both my virtual machines. After I restarted OS X, my iSight camera bacame available for all apps that use it. Many thanks!

  • XLT77 Level 1 Level 1

    Glad it worked for you derekbrumley. I had a chat with VMware tech support subsequent to my solution. The camera is meant to be available either on the host Mac OS or you can enable it on windows through parallels or Fusion sharing option. It is not meant to be shared as the feature implies, it can only be "activated" on one side. interesting that both Parallels and VMware have the same issue here. Their intent was to have you use it on windows but not really both as we (and many ) interpreted this feature .

     

    All the best

Previous 1 2 Next