2 Replies Latest reply: Aug 19, 2012 11:24 AM by dominic23
patkim46 Level 1 Level 1 (0 points)






can I put v10.7 on a MacBookPro3, purchased 9-2006 - currently have 10.6.8?


MacBook Pro, Mac OS X (10.6.8)