2 Replies Latest reply: Aug 20, 2012 1:03 AM by QuinnAsena
QuinnAsena Level 1 Level 1 (0 points)

Hi!

I just installed Logic pro 9 on Mountain Lion but I can't run the app. It says it is not compatible with this version of os x. I think I need to update logic from 9.1.1 to 9.1.7 but I installed from CDs and I can't run the app to find updates! How do I update logic to work on ML?

 

Thanks!


MacBook Pro (15-inch, Mid 2012), OS X Mountain Lion