3 Replies Latest reply: Aug 21, 2012 10:32 AM by LaPastenague
krittanon Level 1 Level 1 (0 points)

I'm using airport utility 6.1 on Windows 7 and I wanted to downgrade to an earlier firmware 7.6 or 7.5.2.  However, everytime I tried to upload the firmware, the airport utility reports and error -9 saying that I might not be connected to the time capsule.  Has anyone every experienced this or have a solution to it?  Many thanks!


Timecapsule, Windows 7