2 Replies Latest reply: Aug 23, 2012 6:49 AM by Terence Devlin
saras44 Level 1 Level 1 (0 points)

I am very frustrated.  According to this post, I should be able to use the Digital Camera Raw3.9 updater on 10.6.8. I have iPhoto 09.  It tells me I need 'iPhoto 9'.  iPhoto 11 (v 9) will not run on 10.6.8, but only on 10.7.  This doesn't make sense.


iMac, Mac OS X (10.6.8)