7 Replies Latest reply: Aug 24, 2012 6:01 PM by dalstott
Lambent3 Level 1 (0 points)

I am unable to connect to the internet with my old Powerbook G4 laptop running OS 10.2.8. WiFi is not an option with my Belkin Router (designed for my MacBook running OS 10.5.8) unless I lower the security settings on the router (??), which I would rather not do. If I disengage the router and connect an ethernet cable directly from the Powerbook to the back of my Time Warner modem, while the modem lights look normal, when I attempt to connect I receive the message that a PPP server could not be found. Any suggestions appreciated.......

PowerBook, Mac OS X (10.2.x) , Internet connection: Time Warner
  • dalstott Level 4 (2,625 points)

    Some of the older G4 PowerBooks had AirPort card 802.11b installed and can not be upgraded with AirPort Extreme cards to use the current g/n standards. I got around this problem on my G3 Clamshell iBook (10.3.9) with the NewerTech MAXPower 802.11g/b Wireless USB Stick Adapter.



  • Knucklesmac Level 4 (2,225 points)


    The user states that he is using an Ethernet cable to connect. "ethernet cable directly from the Powerbook"

    Not the wirless airport card.


    The PPP settings must be enabled in the network settings. Try going to the system preferences, network and then selecting the Ethernet connection. Check the PPPoE settings. make sure this has not been configured for VPN.

  • Lambent3 Level 1 (0 points)

    Maybe I should try this adapter you refer to... Thanks...

  • Lambent3 Level 1 (0 points)

    Nothing seemed to work when I used the ethernet cable from the Powerbook directly to the modem.

  • Knucklesmac Level 4 (2,225 points)



    Here a link that could provide some solutions




    Having read through this, PPP seems to referr to modem dial-up connection.

    If your Ethernet is connected to your external DSL modem then you should be able to use DSN to test.

    Check if you have the correct rJ4 cable.


    Best of luck

  • Lambent3 Level 1 (0 points)

    That stick adapter is for OS 10.4 and above. My PowerBook is running OS 10.2.8. While I would like to connect to my home network wirelessly, I'd rather not lower the security settings on my Belkin router designed for my newer MacBook running OS 10.5.8. If I try to bypass the router and connect directly via ethernet cable to the back of my Time Warner cable modem, the MAC is not recognizing the Time Warner modem. The minute I connect the ethernet to my newer MacBook (OS 10.5.8), I get an immediate connection. I'm wondering is there any way I can set up my network connections on the PowerBook to allow this to work. I'm assuming if I go to a WiFi hotspot, then I should be able to connect wirelessly without problem, but maybe this is not certain either, since the Powerbook dates from around 2002. The PowerBook worked for years with a DSL connection. Recently I changed from Verizon DSL to Time Warner cable, but the DSL settings have been erased. Maybe for the ethernet at least I am just not inputting the correct settings? Any suggestions welcome.


    P.S. For several years I have had a new, sealed 802.11N Time Capsule, which I forgot about when I purchased the Belkin router. Is there a chance all my current problems will just disappear if I use that as my wireless router instead of the Belkin?

  • dalstott Level 4 (2,625 points)

    I was surprised to hear of the 10.4 restriction on the stick as my iBook with 10.3.9 works well. I should have read the description more closely as that is what it truly states.


    I checked and actually I have the  MAXPower 802.11n/g/b Wireless USB Stick Adapter with extension cradle which does not list any Mac OS X restrictions. My original reason for the cradle equiped stick was to avoid carelessly breaking it off the computer. I didn't realize there was a difference in the two sticks.


    The OWC statement for the b/g/n stick is:


    The easiest way to add 2.412GHz~2.484GHz Wireless Connectivity to ANY computer! 2 Year Warranty. (MXP3802NU2C)


    and the url




    A contact to Newer Tech or OWC could completely clear the muddy water I created. My apologies for the erroneous information.