2 Replies Latest reply: Aug 21, 2012 9:02 PM by rxgelio
rxgelio Level 1 Level 1 (0 points)

I'm on iMac i3 v 10.6.8

Garageband v 6.0.4

I turn on, it says there's newer Garagebandversion.

I search for update, says none found.

I manually download v 6.0.5

I open .pkg, it says must be opened by Garageband 6.0 or later.

I'm trying to update this because my iPhone files won't play unless I have 6.0.5.

 

What gives?    


iMac, Mac OS X (10.6.8)