Previous 1 11 12 13 14 15 Next 295 Replies Latest reply: Jan 4, 2016 6:02 PM by EliasCanak Go to original post
  • curtiplas Level 1 (0 points)

    This is ridiculous seems like force closing the Ap store and then going back into it sometimes works, the other crap about rebooting the router and changing the date doesn't seem to do jack.  Maybe Apple will fix this soon... maybe...

     

    For the Record, I've not had this crappy of an experience with my Android Devices.

  • Kashuter Level 1 (0 points)

    WOW, this is soooo annoying. I thought the date change would work since it worked for so many with the same issue, but not me. I tried several different dates.

     

    The viewing apple ID and changing country DID work! It didn't actually change my country, maybe because I cancelled when it wanted me to confirm payment details. But it still worked.

     

    Something is really rotten that it's so random, first real issue I've had with my iPAD2 but I've only had it a vew months.

  • lkcsc Level 1 (0 points)

    I did have a very pleasant conversation with a Apple woman this morning.  I explained I

    d tried every suggestion listed here and her last idea was to check for updates on my router.  I did that, there were updates, but I still cannot connect to iTunes.  I am tired of fighting it and am just going to wait for another update.

  • Belanna Level 1 (0 points)

    I tried the date change and other suggestions - no luck. Finally just removed most of my iBooks (contents not the actual app) from the ipad (I had lots!) and the updates finally worked!! Yay and thanks to everyone who responded here  

  • GrumpyGator Level 5 (4,565 points)

    It may not be an issue on your end. Connection issues with the iTunes or App Store are common, yet somewhat random. Sometimes the best solution is to just try again later.

  • Stephstear Level 1 (0 points)

    Attn all:

     

    I just spoke with apple support and as of November 15, 2012 at 2:20pm mountain time, the iTunes Store is down. No word on when it will be back up. He told me to try again in a few hours.

  • Miket23 Level 1 (0 points)

    I had the same problem. I locked ipad and then backed up and when I turned back on problem was resolved. Might just be luck but it worked.

  • lkcsc Level 1 (0 points)

    Well, finally some good news!  After not using my Nano for years I decided to see if it would synch to the iTunes store.  It did AND my iPhone showed up so I quick hooked that up too.  Everything worked and for at least now I am again in love with my Apple products.

  • wade0955 Level 1 (0 points)

    Let's take stock. Numerous, loyal, Apple customers now disgruntled with their precious IOS devices, combined with Apple shares falling faster than a lead balloon. Anyone, beside me, think that Apple better start addressing these issues? I'm just sayin.......

  • lkcsc Level 1 (0 points)

    Not only do I think apple needs to address this issue I think those of us that have had these woes should be offered some sort of discount/rebate on a new Apple product.  I was going to buy the best iPad mini Verizon had to offer, but I think I will wait for a long, long while.  The price is too high to have to deal with what I've just been through.

  • wade0955 Level 1 (0 points)

    Just looking at some of the ways people have fixed the issue reminds me of the old days when I had a PC! Next, I'm going to try and lift one foot up in the air and do a hard reboot. If that doesn't work I'll wait until the next full moon and......

  • MARSZILLA Level 1 (0 points)

    <Edited By Host>

  • Aburgboy Level 1 (0 points)

    I have been having this problem for weeks, the only solution that works for me is to change the date under settings to something in the future, ahead by at least one month. Make sure you change the date as well. The problem will come back in a week or so and try doing this again.

     

    I can't believe the problems Apple products have been displaying. When you buy the "best" product out there, you surely don't expect glitches like this to happen.

  • Smoothping Level 1 (5 points)

    Two things to try.  Please reply with what works.

     

    1: Turn on Airplane mode, then turn it off again.  This resets internet related settings.

     

    Does it work?

     

    2:  Changing the DNS in Setting, Wi-Fi, DHCP tab, DNS , replace with 8.8.8.8 (Google) or 8.8.4.4 (Google)

     

    Does it work?

  • nushmy Level 1 (0 points)

    It did not work for me

Previous 1 11 12 13 14 15 Next