1 12 13 14 15 16 Previous Next 294 Replies Latest reply: Dec 10, 2013 2:51 AM by Whydoesthishappentomeeeeeee Go to original post
  • 195. Re: cannot connect to itunes store on ipad
    Gravy68 Level 1 Level 1 (0 points)

    I am not going change the date or update my router when this happens at work and at my house on both my MAC and my IPAD obviously they are having issues.

  • 196. Re: cannot connect to itunes store on ipad
    priyankachanana Level 1 Level 1 (0 points)

    It worked for me too.Thanks.

  • 197. Re: cannot connect to itunes store on ipad
    lkcsc Level 1 Level 1 (0 points)

    I don't mean to make light of any of this, but after fighting and fighting with my phone I finally gave up for about a week and assumed the worst.  Then, I tried one last time and everything worked just like it should and I am once again happy.  Yeah, it was most annoying, but it did all work out OK.

  • 198. Re: cannot connect to itunes store on ipad
    nmyers Level 1 Level 1 (0 points)

    Exactly. They issue this dramatic apology for their crap maps program- how about an apology for all the other crap?

     

    Cannot connect to iTunes Store, ipad 3 wifi woes, iOS *****...ahem, 6..

     

    How many threads are their for the first 2 mentioned issues? Don't even know. Obviously, people are having issues with this crApple crap- would Apple ever consider fixing it? Or do we have to traverse the vast Internet landscape to find issues?

     

    All this  overpriced crap tech they have released in the recent year..

     

    The iPhone 5 is my last apple purchase. Rarely does any of the current crap they have put out work properly.

  • 199. Re: cannot connect to itunes store on ipad
    mattert Level 1 Level 1 (0 points)

    Fixed me right up! Crazy that it worked.

     

    Thank you!

  • 200. Re: cannot connect to itunes store on ipad
    frankpgh Level 1 Level 1 (0 points)

    Setting the date 2 months ahead of the current date fixed the issue for me.  I had tried just about everything else mentioned.  Once I set the date 2 months ahead, I was able to get into Updates and do an UPDATE ALL

     

    This is just POOR design and development.  No more Apple produts.

  • 201. Re: cannot connect to itunes store on ipad
    JimNim Level 1 Level 1 (0 points)

    Date changing trick didn't fix it for me (tried a few days, a few months, and a year ahead), but updates can still be accessed individually from the "purchased" section at the very least...

     

    frankpgh, if you get fed up with an entire brand everytime you run across a bug, you're gonna have a bad time. No software product makes it to market completely bug-free, and this is actually a very minimally problematic issue.

     

    If a date change forward/back seems to be fixing this for people and the issue isn't beginning for all at the same time (posts on here are several months old), the issue is likely due to some time of corruption within a local database on the device and not on "Apple's end" within servers.

     

    Anyone have any luck with alternate fixes aside from the date change trick?

  • 202. Re: cannot connect to itunes store on ipad
    frankpgh Level 1 Level 1 (0 points)

    I have worked for software companies and in the industry all of my life.  I don't need a lecture.  This type of error, unresloved for years is unacceptable.  You can go stick an Apple sticker on the back of your car if you want, but there's no reason for the number of problems I encounter with Apple products.  I don't have these issues with my Droid products.  When I do have issues, they get reported and resolved.

  • 203. Re: cannot connect to itunes store on ipad
    BooMeR0711 Level 1 Level 1 (0 points)

    @ JimNim

     

    You gotta be freakin kidding me. This isn't some new piece of beta software. This is ≥ 5.0! Really?? - it should NOT have bugs and at the very least with all of the people having problems, it SHOULD have been addressed by Apple long ago. I agree with frankpgh - I was set to buy the new iPad this xmas. This changed my decision.

  • 204. Re: cannot connect to itunes store on ipad
    Finchenzo Level 1 Level 1 (0 points)

    Ok this worked for me... On your COMPUTER go to iTunes and make sure your iPad is connected to iTunes.Then go to your apps library and on the bottom right you click UPDATES AVAILABLE.Then on the next screen u press download all free updates in the top right corner.And HEY PRESTO.I hope this works for you as it did for me!!!!!!     note. I had to update iTunes to version 11 to do this!

  • 205. Re: cannot connect to itunes store on ipad
    tattybear Level 1 Level 1 (0 points)

    Settings,Wi-FI, click on your network  and change DNS to 8.8.8.8 just worked for me

  • 206. Re: cannot connect to itunes store on ipad
    ClosetMacUser Level 1 Level 1 (0 points)

    TO Drumersgrl and al solution providers.  Whew! finally got it.  THank you!

  • 207. Re: cannot connect to itunes store on ipad
    Tigremty Level 1 Level 1 (0 points)

    Go to general- settings- reset - reset network settings it works !!

  • 208. Re: cannot connect to itunes store on ipad
    ve7tcc Level 1 Level 1 (0 points)

    Changing DNS to 8.8.8.8 (Google) worked for me.

    I guess I can't blame apple for a DNS issue, but a better message would help.

  • 209. Re: cannot connect to itunes store on ipad
    HaYNchick Level 1 Level 1 (0 points)

    Drumersgrl

     

    Thank you so much for figuring this issue out. I had to set my time to the furthest time out. Closed all of my open apps. Turn off iPad, back on after 10 seconds. That fixed everything but the update issue. Then I went to solution #7 and repeated the closing of the apps and restarting iPad. Works great now. Thanks again!

1 12 13 14 15 16 Previous Next