Previous 1 15 16 17 18 19 20 Next 296 Replies Latest reply: Mar 9, 2016 11:28 AM by Aujouret Go to original post
  • AntUK Level 1 Level 1

    A day or two after my post app downloads started working again. The only thing which springs to mind is I'd since been on another wifi network, so as suggested by others it wouldn't surprise me if that nudges it into working again. Not sure why, and I've been back on the original wifi network without the issue reoccurring so far. Maybe down to wifi getting sluggish affecting timing or packet loss during time syncs.

  • ginnymingolla Level 1 Level 1

    Can anyone tell me where to go to change the date?  I am having the same problem and I noticed something else.  I am getting that error message.  Have been to the Apple store with my IPad twice this week and they are able to do updates.  When I am home it says I can not connect to ITunes. 

  • Badman123 Level 1 Level 1

    if i go on knowhow i went on that and active it and the app store was working for 30mins and it just said cant connect to app store what that all about apple apple answer this now

  • AntUK Level 1 Level 1

    "Can anyone tell me where to go to change the date?"


    Settings > General > Date & Time > "Set Automatically" = off, "Set Date & Time".

  • Tzatz Level 1 Level 1

    I had the same problem. It had risen due to the fact that I had switched Location Services to Off. That switched Automatic Date and Time setting off.


    So I switched Location Services back on again and Automatic Date and Time back on again. After that I was able to connect to the iTunes Store again.

  • Willjenkyns Level 1 Level 1

    Thanks for the suggestions. I have been experiencing this phenomena for a couple of dates, but I did the date-roll trick and it's now fine.

    Thanks angina, a lot of hassle averted.

  • mozu12 Level 1 Level 1

    Apparently changing the date works, but I just reset my settings and it fixed the problem.

  • Investor27 Level 1 Level 1

    I'm able to download updates, but when I went to purchase Triple Town for my wife, I get the message "Purchase cannot be completed.  Contact the iTune store for support" followed by another message "Purchase failed. Cannot connect to iTunes Store." 


    But I'm able to download free apps and even update some of the apps.  I have never purchased anything before, and I just put $10 iTune card into my account, which I can see the amount next to my ID, so it's there. 


    I tried setting my Date 2 months ahead, then went to purchase the game and I still get the same message about the purchase cannot be completed and to contact the iTune store for support, followed by "Cannot connect to iTunes Store." 


    I don't even know how to contact the iTune store.  Is there a number I can call?  Can anyone offer me some assistance in solving this issue?  Thanks.


    I'm using an iPad mini with the latest iOS 6.01.  It's our first Apple product, and we don't sync it to a computer or anything like that so we can't try that option to fix this purchasing apps issue.

  • Investor27 Level 1 Level 1

    Actually, my iPad mini has the lasted iOS 6.02.  Anyway, I just sent an email to the iTune Support, and got a funny reply.  The rep wrote to me that he was able to locate my Apple ID, but not my iTune account ID and that "they are NOT the same."  When I first setup my iPad, I had to setup an iTune account before I could download any games or apps from the Apps Store.  I use the same Apple ID then, which was my email address, and even confirmed it by clicking on the link that was sent afterwards to that email address.


    I have been downloading free apps and updating them without any issues.  I wouldn't think that I can do this if I didn't have an iTune account.  It asks me to sign-in everytime I try downloading an app.  At the very bottom of the page in within the App Store and iTune Store, there's my Apple ID and the amount of credit that's left.  Under the iTune tab within the iPad mini's Settings menu has my Apple ID listed as well, so I don't know why this Apple Support person is telling my that I don't have an iTune account, and that is why I can't make the purchase of the Triple Town game.  Is there any truth to why he/she is telling me?

  • stewsbetty Level 1 Level 1

    thanks, demo.  that worked for me. 

  • JoeJoe89 Level 1 Level 1

    This actually works, and you can use the same apple id and everything.  Thanks so much.

  • Spydah Level 1 Level 1

    I'm brand-new to Apple, and after hearing so many people rave about how good they are I'm disappointed at the apparent lack of response from Apple over this issue.  Is anyone there reading these posts?


    I too have the problem on my iPad.  Three apps are currently frozen, supposedly because they can't access the iTunes Store, and are partway through updates.  I've tried putting the date forward, turning off location services, re-signing into the store etc - all the suggestions which contributor to this forum have made.  So far, no success.


    Come on, Apple.  When are you going to fix the problem?

  • Fizzy Bear Level 1 Level 1

    That worked! After the reset, had to sign back on to router & iTunes in Settings. Then went to HP eprint app and installed in a breeze.

    Thanks much.

  • AntUK Level 1 Level 1

    "Three apps are currently frozen, supposedly because they can't access the iTunes Store,"


    Worth noting (common gotcha) that if app updates are interrupted for any reason it may stay paused even after you've reconnected to the net. Touch the app icon to unpause them individually.

  • Spydah Level 1 Level 1

    Thanks, AntUK.  I did try all that, but with no success.  However the problem seems to have fixed itself subsequently, with me now being able to download new apps and updates which were previously blocked.


    I'm wondering if Apple saw there was a problem and applied a fix at the App Store end?