3 Replies Latest reply: Aug 22, 2012 6:18 PM by randers4
Phlac Level 1 Level 1 (35 points)

I was texting back and forth with someone the other day, and texting back and forth was fine, but when I was sent a picture of a dog, I never received it on my iPhone - after that message was sent, all her responses were ending up on my iPad (which I didn't have with me). She also has an iPhone (the person sending the picture, not the dog).

 

My iMessage on my iPhone is set to send from my cell phone number.  Why in mid conversation would all messages start going to my iPad?  How can I completely disable iMessage?  It has done nothing but cause problems.


iPhone 3GS
  • randers4 Level 9 Level 9 (62,545 points)

    Phlac wrote:

     

    My iMessage on my iPhone is set to send from my cell phone number.  Why in mid conversation would all messages start going to my iPad?

     

    Is it possible that she replied to your email address?

     

    Phlac wrote:

     

    How can I completely disable iMessage?

     

    Just turn it off.

  • Phlac Level 1 Level 1 (35 points)

    It turns out I had my iPad set to receive iMessages with my cell phone number - didn't realize that each device could have it's own unique set of email addresses/phone numbers to receive from.  I'm still not sure why I didn't receive the messages on both devices, but I was in a building at the time, that probably had something to do with it.  I've now set my iPhone to only receive iMessages sent to my phone number, and my iPad to only receive messages from my email addresses...   thanks.

  • randers4 Level 9 Level 9 (62,545 points)

    You're welcome.