Previous 1 2 Next 18 Replies Latest reply: Apr 14, 2014 2:14 PM by jorasses38
Hurangeshu Level 1 Level 1 (0 points)

I'm having a huge sync issue between my iCal and iCloud calendars.  I've tried a number of fixes suggested on Apple Discussions, but none has worked.  It's hit or miss... but only happens when I am adding events I was invited to - doesn't matter what calendar I'm assigning it to.

 

The server responded with an error.

 

Access to “xxx” in “xxx” in account “iCloud” is not permitted.

 

 

The server responded:

“403”

to operation CalDAVWriteEntityQueueableOperation.

 

 

We use invites at work for all calendar events and it's causing me a lot of frustration.

 

I've also just discovered that these same invites are showing up on the iCloud calendar when using my browser, but NOT on my iCloud synced iCal on my Mac.  Online, they show that I've replied with "Accepted", but for some reason, they WILL NOT sync with my laptop... but they DO seem to show up on my iPhone.

 

I've seen this question asked a number of times on Apple Discussions, but no one seems to have come up with an answer, so I thought I'd ask it again.


MacBook Air, OS X Mountain Lion, / 16GB iPhone 4
  • urbanriver Level 1 Level 1 (0 points)

    Our entire office has the same issue and it's proving hard to find an answer anywhere.

  • rickh1 Level 1 Level 1 (0 points)

    I have this same issue.  I noticed the 'Re: Sync iCal with iCloud Calendar' thread found a solution that would work as long as you were able to restart fresh using iCloud as your default calendar.  This will not solve my issue because I'm trying to import my work calendar, which of course is hosted by outlook so I have to do a lot of transferring.

     

    Eventually I gave up on using iCloud and just import the calendar to the local copy of iCal on my mac and seperately import the calendar to the local calendar on my iPhone. 

  • sdaniel5 Level 1 Level 1 (10 points)

    I have this problem but have not tried iCloud directly, just downloading it to my computer:

     

    I am running OS X 10.7.5;  I joined a webinar last night and am getting the same error message, just about:

    Access to "(the webinar I joined)” in “(the calendar I chose” in account “(my apple id)” is not permitted.

     

    The server responded:

    “403”

    to operation CalDAVWriteEntityQueueableOperation.

    My options are:  Go Offline   or   Revert to Server

     

    This is a recurring entry using a downloaded .ics.  Have downloaded it several times with the same result, does not matter which calendar I put it in.  It does put in the first session, puts the second one in the wrong date, puts in no more.  I have entered it manually which gets it in there but the error message keeps coming up.  I also imported it from the .ics file I downloaded, rather than using the online method from the website, and then from the email, where the webinar originates.  (Also does not matter what calendar I put it into, have tried more than one.)

    This is happening on a late 2008 MBP as well as a mid 2011 iMac.

    Not Mountain Lion.

     

    Last time I joined a webinar, which was probably a couple weeks ago, from the same source as this one, there was no problem adding it to the calendar.

  • James Mol Level 3 Level 3 (685 points)

    I had the same issue after adding a family event and sending invitest to the rest of the family. I had added my wife's ipad Cal to our family computer. While the error was still up I did notice that the event was on my calendar in duplicate, assuming that it was her event and the invite to me. So even with the error message, the event scheduled.

     

    Since this is the first time I am being invited to something, I don't know what should be showing. Should it be both two events?

     

    I did reply invert to server and one copy of the event disappeared. Maybe I should have pressed "Ignore"?

  • dorseydevice Level 1 Level 1 (20 points)

    Is there a way to delete the downloaded .ics file?

     

    I've just downloaded an .ics file from my kid's school website and now my iCal on my desktop is going crazy with this error over and over again.

     

    iCal.403.jpg

     

    Thanks,

     

    Bob

  • James Mol Level 3 Level 3 (685 points)

    Bob, what has happened when you click revert to Server or Go Offline?

  • dorseydevice Level 1 Level 1 (20 points)

    I've had to shut down iCal because it is interupting everything else I am doing on the computer.

     

    If I remember correctly, every time I clicked "Revert to Server", a few minutes would pass and the error message returned. When I clicked "Go Offline" I think a few more minutes passed before the error message popped up again, but instead of 'Access to "ELP"...' I got an error referancing another event, like 'Access for "Chess Club"...'

     

    I searched for those events in the iCal Search box, but couldn't find them. I was hoping that deleting them would solve the issue.

  • James Mol Level 3 Level 3 (685 points)

    Afraid this is above my level. Hopefully someone can help you out.

     

    You might want to choose to "Submit your question to the community" since it talks about "deleting an .ics file." That way more people may see you post instead of it being a part of this thread.

     

    Sorry I could not be more help.

  • dorseydevice Level 1 Level 1 (20 points)

    James,

     

    I don't know how it happened, but I haven't had an error since you replied to my post!

     

    You're a genius!

     

    Thanks!!

     

    Bob

  • James Mol Level 3 Level 3 (685 points)

    Even a blind dog gets a bone once and a while.

     

    It could be that you quit mail and started it up again that fixed it.

     

    Have fun.

  • dorseydevice Level 1 Level 1 (20 points)

    I did a total rebot after quitting it several times and it still went bananas.

     

    I just needed a blind dog.

     

    Lol!

  • SnapeDogg Level 1 Level 1 (0 points)

    So, do Apple ever get on here and tell people how to fix these problems! I have the same issue and it's driving me nuts. If anyone has resovled it let me know.

  • frank292 Level 1 Level 1 (0 points)

    None of this has worked for me - its happens to me after I've accepted an invitation and then the meeting time is changed and a revised invite is sent. My calendar server will never update correctly and my calendar keeps the original, but incorrect time!!

     

    I think it is just ridiculous that Apple won't address this issue in their own support forum!!

  • Strongy1 Level 1 Level 1 (0 points)

    Hi All,

     

    I found this response and it seems to be working for me.  Like all of you, this has been driving me nuts for at least a couple of months.

     

    http://www.icloudhowtoblog.com/icloud-ical-error-403-caldavwriteentityqueueableo peration/index.html

     

    Hope you all get some benefit from the results.  BTW - I don't have any afiliation or association with the link (website) ... I just got tired of Apple not answering our question and went looking elsewhere.

     

    Cheers,

    Strongy1

Previous 1 2 Next