4 Replies Latest reply: Aug 30, 2012 8:40 PM by Jim Wanamaker
Mr. Patience Level 1 Level 1 (0 points)

I'm trying to apply some effects onto a clip I've exported from FCP to Motion. The clip is a long distance shot of a city and the effects are fire and smoke.  My problem is when I reduce the effects to a more appropriate size, the elements that make up the effect separate.  For example, when I reduce the size of Black Smoke, I get black bubbles.  I'm using both the box that forms around the effect and the different scaling and sizing sliders in the Inspector to reduce the size.  What should I be doing?

  • Jim Wanamaker Level 4 Level 4 (2,360 points)

    Try this. Select your Black Smoke emitter layer. Select the emitter tab in the inspector and check the 3D box. Then go to the properties tab and in the Z axis position control increase the value negatively to move the emitter away from you along thr negative Z axis. It might also be useful to place the emitter in its own group although I'm not sure that is necessary but it does isolate the emitter. This should work for you. The emitter can be in a 2D group.

  • Mr. Patience Level 1 Level 1 (0 points)

    Thanks, I'll give a shot and let you know. 

  • Mr. Patience Level 1 Level 1 (0 points)

    Jim,

     

    It turns out my version of Motion doesn't have a Z axis or 3D, at least not for this effect.  Too bad for me.  Thanks for trying to help.

  • Jim Wanamaker Level 4 Level 4 (2,360 points)

    I assume you have Motion 5. I am not sure but I think Motion 4 has the same options for emitters. I also assume your black smoke is an emitter. If you select the emitter layer in the project window you will see a 3D check box in the emitter tab of the inspector and position adjustments x,y and z axes in the properties tab of the inspector. Then just follow what I said in the earlier posting. If you are not using an emitter to create your smoke then that is a different issue. There are several smoke emitters in the Library under particle emitters you might try.