1 Reply Latest reply: Aug 26, 2012 12:31 PM by SSteele
BicycleRobinson Level 1 (0 points)

I recently tried to capture some HDV footage from my Sony HVR-A1U miniDV camcorder in FCP 7.  It's been a little while since I used this camera, but I am certain that the last time I used it to capture footage it was a controllable device. 


I recently upgraded to Snow Leopard, can anyone comment if this rolled-back device control for Sony cameras?  It wants me to capture as a "Sony Firewire device" which is listed under "non-controllable devices"  I am 100% certain I've previously logged timecode and batch captured with this computer and camera.


It initializes the camera just fine, but it captures with no control, as in "capture now."


I'm on FCP 7.0.3 on a 2 X 2.8 GHz Quad Core Intel OSX 10.6.8.


I've tried all the usual re-starting FCP and the device and plugging in/un plugging iLINK cable etc. 


Does anyone have a work-around?  I'm not crazy for thinking this used to be possible, right?  Should I roll back to Tiger if I want to use this camera?

Final Cut Pro 7
  • SSteele Level 3 (515 points)

    I'm on FCP 6.0.6 using OS 10.6.8.  Not using that Sony camera, but the Sony Z7U.  I know this is comparing apples to oranges.  But I can log and capture as a controllable device.  I'm thinking your problem is related to something else besides the OS being 10.6.8.


    Have you repaired permissions after you upgraded?