Previous 1 2 Next 19 Replies Latest reply: Oct 25, 2013 6:27 PM by baopham Go to original post
  • Yoyor94 Level 1 (0 points)

    Hi all,

    I've disabled an option on "Mission Control" preferences : "Group windows by applications"

    ==> It looks like it solve my issue !

    I'll keep checking in the next days (as the issue might appears randomly) and will keep informed ...

    Regards,

    Yo

  • Yoyor94 Level 1 (0 points)

    As a (sort of) "solution" : Disabling the mission control preference "Group windows by applications" defintily has solved my problem.

    I'll stay like this so far as I really prefer the "old school" exposé (not grouped by apps) than the "buggy" mission control

  • fastasleep Level 1 (10 points)

    I've been having this same problem, seemingly more frequently lately. Turning off "Group windows by application" seems to have fixed it for me as well.

     

    I won't call this a "fix" but a workaround for sure.  

  • ventmore Level 1 (0 points)

    I had this happen to me today, on 2 separate machines......an '09 iMac, and a retina MacBook Pro. Massive coincidence, as it occurred on both machines within 5 minutes. The retina was migrated from the imac, but this is the first time I've seen it on either machine.

     

    I'm not willing to call it an issue yet, but if it happens again, I'll try the suggested workaround :).

  • baopham Level 1 (0 points)

    Hey I had this issue too and this fixed it: Open Terminal app and type "killall Dock" without quotes

Previous 1 2 Next