Previous 1 2 3 Next 33 Replies Latest reply: Nov 6, 2014 8:07 PM by raepete1 Go to original post
  • Cosme422 Level 1 Level 1 (0 points)

    I will try this now my self to see if it solves my issue. Ever since I upgraded iMovie I can only use it for a few minutes and then it crashes my MBP and shuts it down. I currently have iMovie 10.0.3
    My laptop is:

    Model Name:    MacBook Pro

      Model Identifier:    MacBookPro6,2

      Processor Name:    Intel Core i7

      Processor Speed:    2.66 GHz

      Number of Processors:    1

      Total Number of Cores:    2

      L2 Cache (per Core):    256 KB

      L3 Cache:    4 MB

      Memory:    8 GB

      Processor Interconnect Speed:    4.8 GT/s

      Boot ROM Version:    MBP61.0057.B0F

      SMC Version (system):    1.58f17

     

      Hardware UUID:    E8D11D29-C676-5B49-BB65..................

      Sudden Motion Sensor:

      State:    Enabled

  • Jonnypz4 Level 1 Level 1 (0 points)

    HI, after trying everything also I tried removing the said file, "com.apple.iMovie8.plist" from the preferences folder, however before restarting imovie, I restarted my iMac. Then ran imovie and it worked.

     

    hope this helps.

  • Cosme422 Level 1 Level 1 (0 points)

    nothing helped in my case. Apple ended up replacing the logical board and now the problem is gone.

  • raepete1 Level 1 Level 1 (0 points)

    Hi John

    I am having the same problem with my iMovie I am running Yosemite v 10.10 and I have done everything you said on this page. These are the only ones I can find, com.apple.iMovieApp.plist.lockfile &  com.apple.movie7.plist my iMac is an early 2008.

    Do I delete either of these files?

Previous 1 2 3 Next